Hubitat does not get Tasmota device status

I just installed a few Sonoff mini devices with Tasmota-hubitat 8.3.1, they work just fine, but they do not report the status and so I cannot use the mirror app to bind those devices.
Is there any way for me to get them to report the status?

I've not used it myself but you're going to have trouble with tasmota-hubitat because Markus was banned from not only this community but also from any updates to his HE devices so he CAN'T do any development for HE anymore.

I think that the devices can report their status if you setup your hub’s IP address within the device’s web interface.

I assume these are not the Zigbee Sonoff devices, right? If they are, you can use the built-in drivers for those.

No, we are talnking about wifi devices.

1 Like

Got it. Do you have an option in the web interface to add the hub’s IP address?

I tried adding it in MQQT but it did not help.

Not familiar with MQQT…

What happens if you go to the device’s IP address with your browser?

It shows my tasmota menu.

Thanks! This is not the version that was modified by Markus. That version somehow sends updates to the hub. Not sure if it’s still available, but @Obi2000 developed another version that could possibly do the same thing…?


I already bricked 2 devices with that version.. I am reluctant to try again.

1 Like