Hubitat cannot be reached

I have owned my Hubitat for more than 2 years and it has been exemplary until last week.
Situation
The Hubitat is connected to my network via ethernet and has a dedicated IP address. Accessing the IP via PC, phone or Android App is no longer possible (site not found error). The device no longer appears as an attached device on my router. I have restarted the device according to Hubitat recommendations and rebooted my router. The green light is solid. I have also attempted to find the device again without success. Strangely, one of my automation settings (coffee machine switching on) still functions, but no other automation does.
Please Help
Appreciate support to get this working again. Thanks in advance.

1 Like

Have you tried http://hubitat.local to see if it reaches it? It that doesnโ€™t work, try http://hubitat.local:8081 to see if you can access the diagnostic tool and initiate a reboot.

2 Likes

You could also try resetting the hubs network by pushing the button and holding in for 10 seconds on the base of the hub with a toothpick or paper clip.
This is the only round hole in the base of the unit.

It may work for you. :man_shrugging:

Also here is a very useful topic.

What are some troubleshooting tips when there is no response from the hub?

2 Likes

Thanks for the response. I reset the router again and attempted to connect using the findmyhub site. The hub could be detected using the MAC address to identify it and is still connected using the dedicated IP Address already defined. When I attempt to Connect to My Hub, I receive another, 'This site canโ€™t be reached' error.

What next? Thanks.

Have you tried this?

2 Likes
  1. Try a different network port on your switch/router to connect the Hubitat hub to.
  2. Try a different Ethernet patch cable.
  3. If the hub is plugged into a network switch, try plugging it directly into your router instead.
  4. Try connecting to the hub diagnostics tool as mentioned by @Sebastien . Go to http://enter_your_hub_IP_here:8081
  5. Reset the network settings as mentioned by @bobbles
  6. Try using a different 5V/1A power supply for the hub

Has there been any recent change to your home network? Any change at all?

4 Likes

Thanks for the additional suggestions.

The problem was diagnosed as a damaged patch cable and is now resolved. Thanks.

6 Likes