Hub NIC

Any chance I could get some details about the network adapter on this C7 hub? I put in a bunch of new hardware and it would be helpful in my troubleshooting. I've been working in IT for a long time and don't need hand-holding. Just some basic info to help narrow down what the issue is.

When I connect the hub to a Ubiquiti Unbiquiti Switch 48 Pro with the port set to auto I'm not getting a link. If I set it to 100 half-duplex I get a link but can't reach the hub. I have a bunch of vlans's configured and set the correct vlan as the native vlan. No other port speed or duplex settings will activate the port. If I move the hub over to another switch hanging off the Ubiquiti switch I can get it to connect at 100 half and the switch is set to auto. I can then access the C7 as usual. Vlans are configured on this switch as well with the port it's on set as the native vlan and the uplink configured as a trunk port.

Does the C7 only support 100 half-duplex? Does it connect at 100 half-duplex even when set to auto or can it use 1000 full-duplex?

Are there any known issues connecting it to the Ubiquity Switch 48 Pro?

Are there any issues with the C7 and vlans?

Thanks in advance!

Lewis

What is the hub set for? Settings / Networking / Ethernet Speed? Options are Auto Negotiate and Fixed 100 mbps. My only help here.

I played around with both. With the switch it works on I have it set to auto.

I have a C7 on a Ubiquiti 24 port pro switch. Auto negotiate and setting VLAN worked for me.

Guess you’ve already tried new cables and different patch panel positions? Sounds like a L1 problem.

What speed and duplex does it connect at?

100 full. But then I realized I have a PoE splitter on it so not really a good comparison to your setup.

My C5 connects at 100 FDX

1 Like

I've re-terminated the drop in the network closet and replaced the patch cable. I'll try replacing the keystone jack and see if that helps. I'll have to go pickup a new one though as I already used up my spares.

I had a problem with half-duplex as well. Check out this post to change it to full. Half Duplex connection problem with my C-7

Found the problem. The builder wired the jacks 568a and when I wired the patch panel I wired it 568b. I should have checked but I haven't seen any jacks wired like that in 20 years. The fact that all my other devices connected was throwing me off. I'm even running 10gb over a cat5e drop and it was working fine. I am going around and re-terminating all the jacks 568b.

2 Likes

Download the Hubitat app