Hub error 500

After performing a soft reset and clicking yes on TOS, I get the very first screen, when clicking "next" it goes blank. (I'm using Chrome)

Clearing browser cache? Site data???

Yep just rebooted PC before this, just got the email that says to click the restore from backup from "bottom" of the green screen (never even noticed that hidden there) to not even go into the "get started" trying that now.

Unless you have set a clear everything on exit, rebooting doesn't clear cache or site data. Hopefully what you are trying works.

Last Tuesday , I had " Hub Error 500 " on 1 of my 3 hubs, firmware version : I had to pull the plug, run backup about 15 minutes. It's run OK now with firmware


So after 2 1/2 hours of nothing but the screen above. (over 9 hours messing with this today) it's time to "try and see" while it was STUCK on this restoring backup screen, and since a "hotfix" was release to fix the issues, I tried typing ipaddress /hub/firmware to see if it would go ahead and update.

Surprise it worked, PROGRESS!!!! ..... Except for NOW it's stuck on THIS screen

And if I right click to open in a new tab any of my devices/apps.......ALL gone except my phone and "dashboards"......wonderful AND when going into hub didn't take....back to square one

Hub update has been released.

This hot fix release fixes these bugs:

  • Fixed the random 500 errors some users have reported
  • Fixed the Getting Started blank screen during tutorial



What is app:865 in your Hubitat Hub? Might give more of a clue why your getting that error..

1 Like

App 865 is HubConnect, and it's throwing the error because my coordinator hub has been completely down for 16 hours still waiting for support to help.

So ya you're probably right it may be fixed if I could ever get the hub back up

EDIT: FWIW, now that my coordinator hub finally blue lighted and is now unreachable, the error on these remote hubs is still there but instead of being a error 500, it is now an error 408

After my error 500, the hub came right back up after a pull power/re-cycle, but boy howdy was all my automation jacked up. Stuff fired randomly, didn't fire... that was yesterday, today seems to be better.

Now let's see what happens with the .120 hot fix...


update: Took a backup :), then updated to .120, came back up and logged back in approx. 5 mins later, no issues. Good job team

update 2: my sunset automation worked just now... :slight_smile:

Were you ever able to get the hub back up?

Nope it's finally blue lighted....bobby's going to look more into it tomorrow.

I thought blue light indicated operational, is that wrong?

Whenever it's "booting up" blue light is normal......if the blue light doesn't turn green, usually means it's the kiss of death.

HMM, mine is blue and operational. Have not upgraded yet, waiting to see resolution to your problem. I know "oh goody i'm a trail blazer!"
Hope it fixed soon

Rooting for ya. Keep us posted.

1 Like

C-5 hub?

No, C4

I'm not sure on that one, I've only had C-5's (3 of them)