How to roll back ? (Hub lag)


As reported by quite a few folks experiencing general sluggishness both the web UI as well as responding to events.

How would I roll back to an earlier firmware and what is considered the most stable version at this point in time ?


goto http://{HUB_IP_ADDRESS}:8081 and it will give you your options of firmware to load. If you want one that is older than what is listed, you can send a note to and they can enable that for you.

1 Like

I've noticed there is a "warmup" period of sluggishness for perhaps 20 minutes after a reboot. Potentially longer after a firmware change. And potentially even longer with an as-yet unstable mesh.

Yes, on reboot it can take some time for zwave devices to initialize, I've not seen this take 20 minutes in either my dev or prod environments, this is not normal.
My prod has 50 some zwave devices including two locks, and an equal number of zigbee devices.
Dev is usually a mess as I have all sorts of missing and or disconnected devices, half done and or broken drivers ect...

Hmm, my estimation must have been due to my zigbee mesh being a mess until today. Since eliminating the osrams, and changing to channel 25, it seems to be running pretty well.

@mike.maxwell what would you recommend at this point ? Rolling back ? And to what version ? I’ve just noticed a new version is available (113), were there any fixes to deal with the performance issues being reported ? Is it worth trying to upgrade to this (I’m on 112).

Many thanks !

Are you having performance issues on 1.1.2?, if so go to 1.1.1, if not try 1.1.3, its easy to switch and you have nothing to loose.

I'm on 112 at the moment and seeing the performance issues. I'll try 113 and see how that goes and then back to 111 if no improvement.. any progress is figuring out whats causing the problem?

Yeah, at least the issues not specific to webcore. We're expecting a performance related hot fix for 1.1.3 today if testing continues to go well on it.


So what version is stable for WebCore? The last 2 days, nothing has worked from WebCore


I cant speak to webcore. It was using some internal use only methods that were blacklisted in 1.1.3. I know there is some work being done to fix this but I don't know the status of that effort.

If you have the latest version, webcore should be working. The version before that does not work with 1.1.3 and above.

I'm current on WebCore and HE :frowning:

It was all working on until I upgraded to and still not working with the 113 hot fix


After updating to 1.1.3 nothing in Webcore was working and the issue I've been having with disconnected zigbee and zwave devices after hub updates existed. I added back disconnected devices while on version 1.1.3 but webcore automation still was not working.

While running v0.3.107.20180806 of webcore without the new fuelstream code added, nothing was working. When I rolled my hub firmware back to 1.1.2 Webcore is working just fine.

I noticed you have a number of Cree bulbs. Are these the ones dropping off? I had this problem with my Crees and it was due to using a non-friendly Zigbee channel for ZLL. I changed to channel 25 and everything's great. I think ZLL prefers 11, 15, 20, and 25. This wouldn't explain your Zwave devices disconnecting however.

Both Cree and Sengled have been dropping off after the past 4 hub updates. That's the only time they drop.
Some months back I tried channel 25 but could not getting things to work reliably on that channel. After changing to 25 and waiting 24 hours, and manually trying to reconnect dropped items with no success, I went to channel 23 and everything worked within a couple hours after changing channels.

A channel change requires resetting all your devices manually. Like you I thought it was automatic, but not completely so. It's a relatively easy process and doesn't take too long, thankfully. Just make sure you have all the reset procedures on hand. See: Changed Zigbee channel 5 hours ago. None of my Zigbee devices are accessible

1 Like