HomeSeer HS-FLS100+ G2 Floodlight Sensor not responding to preference changes

With illuminance = 900, if I have the LUX dial set towards the * mark, and Time dial set to T, any time motion is detected, the light only turns on for a moment and the motion goes inactive.
If I change the LUX dial setting more towards the moon symbol, the light will not come on as expected with illuminance = 900 but that affects the motion. Now the motion goes inactive after 3-4 minutes. I have not changed the Time dial setting.
I tried using Z-Wave to adjust the PIR Trigger Off Time. I cannot override via Z-Wave the PIR Trigger Off Time unless I am totally confused about how this device is supposed to work.image
image
image
image
image
I triggered motion active when I rotated the Floodlight Sensor so I could take a picture of the settings. As you can see, the Time is at the minimum position or 8 seconds.


image
Next, I changed just the LUX manual setting to below the * mark (always trigger regardless of light level). I made no change to TIME either manually or by Z-Wave. Notice the time from active to non-active was about 12 seconds.

image
Next, I changed the PIR Trigger Off Time from 15 seconds to 1 minute on the Device Settings.
image
image
I went out and triggered motion. The light came on momentarily and the motion active -> inactive was about 5 seconds and not 1-minute as per the hub preference setting change.
image
I went back out and changed the LUX settings as shown next.

image
Changed PIR Trigger Off Time from 1 minute to 15 seconds and went out and triggered motion.
image
image
What am I overlooking on adjusting this device’s preferences via the hub?

I have experiencing the exact same issues. Z-Wave does not override the PIR and LUX preference settings.

I am having the same issue. I believe there is an error in the driver. As you can see there is an error in your logs and I think that has something to do with it. I tagged @bcopeland in another thread similar to this one. Hopefully he can sort it out.

Scott

Same thing here! Preferences are not getting overridden and motion is staying active for a few minutes after motion stops. At this point, a z wave switch and a separated z wave motion sensor would functionality work better than this.

The other weird part is that when I set the knobs to test mode, it reports the motion active/inactive correctly

Has this gotten any better because I just got this device and am wondering why my floodlights keep getting activated. Both dials are around the middle of their range on the back of the sensor. But per the device manual, I expected the ZWave settings page to override...

Download the Hubitat app