Help! All Z-Wave devices have stopped responding

When I was redoing everything a few weeks ago, someone pointed me to the 2.31 beta firmware, said it was very stable. Honestly, I TRIED to pair them without security, but I just couldn't click on and off fast enough with the lamp base I use for those tasks, so I just gave up and let it pair secure.

The ZSE 18. I have two, but I was never able to get the other working after I moved, so its a paperweight now..

The bulb still giving me issues is one of the Inovellis on the garage, the farthest out, but not the farthest from the hub. only about 20 feet. Ironically, that was the first one that tipped me off there was an emerging problem a few days ago, so maybe it will just take longer to heal itself.

1 Like

Three hubs here. No mesh. There's a reason for that. I get the idea of logging into one place to control everything, but other than that I have trouble figuring out the value of a mesh. Always seems like more to go wrong, case in point here. Perhaps try things without a mesh and see if stability returns?

@lcw731 is referring to his zwave mesh. Are you referring to the same thing or hub mesh?

Yes, my issue was specifically with the Zwave mesh. I also have three hubs (1 C4, 2 C7's) connected by Hub mesh. The C4 has no devices, it just runs the applications and automations. It has the Zwave and ZigBee radios disabled and the stick removed. All of my devices (both Zwave and ZigBee) reside on 1 C7. I chose this set up because I was having lock up issues with the C4 by itself doing everything and hosting all of the devices.
The other C7 is empty. I originally intended to split my devices, Zwave on one, ZigBee on the other, but decided against that. then I was going to use it the way I'm using the C4, but it just didn't really happen that way. I really am not sure what I'm going to do with it. Maybe use it for experimentation. I should probably disconnect it or at least disable the radios until I do something with it to reduce noise.
I have not had any problems with hub mesh or hub connect (when I was using it).
This issue was specifically with the Zwave mesh, and once I removed that one Zooz double outlet, seems to have solved 95% of my problem. I still have the issue with the one inovelli bulb not responding like it should.

What is weird is I have used those Zooz plugs for a few years (I have 4 of them) and I have never had them, cause an issue with my mesh before. I found a log for it, and it looks like it was sending a power monitoring report about every 2 seconds.

This thread has some details and suggestions for the ZEN25 reporting issues:


Yep, that sounds exactly like what was happening. Since I sorta stumbled across the Zooz issue, I never thought to look if there was a reported issue before. Maybe I'll include it on that extra hub and see what firm ware it has. I honestly have no idea if it was paired secure or what firmware it has. I think I bought it around 2017or 2018 some time. I Never updated it, so what ever it had is what it still has. I also had no idea I had energy reporting enabled, that is not something I'm usually very concerned about keeping track of.

I do know I had a heck of a time getting it excluded and removed. The normal process didn't work, I had to use the usb Zwave stick to remove it. and even that took several tries before it finally worked.

Hey guys, just wanted to chime in and say that there must be an issue or something as the bulbs do not support S2. It's either S0 or Non-Secure.

While I didn't have the exact same issue as you, I did have similar issues with my C7 and our bulbs in that the S0 was causing some problems with my network.

Once I updated to the beta firmware and included them as non-secure, my network has been rock solid and super quick.

This could be the culprit here tbh.

1 Like

Thanks for the input. I will try and exclude and include again. Of 4 bulbs 1 got included without security, 3 with S0.1 of them is very slow to non responsive and 1 is slowing more and more daily.
I have a heck of a time clicking that rocker switch fast enough to get them to include non secure. It also means I have to include them in a different location than where they will be used, meaning I have to remove them and repower in a different location. Doesn't that mess with the mesh? Or am I missing something here?

Do you happen to have a lamp available? That definitely makes it easier to do vs using a light switch.

In regards to the mesh, it could certainly mess with it -- but after you put them in their final place, I'd just run a repair a couple of times and that should get everything back to normal.

What I did was find a lamp, unplug it and put it next to the Hubitat hub for the update and also for the inclusion (you don't have to put it next to the hub for the inclusion, you could move the lamp to the approximate place their final destination is), then ran an update once everything was said and done.

Yep. That was with a lamp. All of my other lamps have the knob type switches(or they would if I hadn't taken the knobs off to keep my wife from turning them off and messing up my mesh). This lamp just has a rocker type switch (like on a power strip) in the cord.

Am I correct, to include it non secure it's on-off 6 times in 5 seconds ounce it's included?

Oh, ok, my bad.

No, it should be on/off 3x to put it into non-secure mode.

1 Like

I got the three that paired S0 excluded and reincluded non secure. Each one took me 3 tries to get them to do it. I noticed when they were paired S0 they all showed an S2 value of 125, that's why I thought they paired S2 originally.

Also in the thread linked above (inovelli forum) there was discussion of issues updating using the hubutat firmware updater. I was able to get all of them updated that way, but it took several tries on each one to get them to all update and show the correct version number.

All of my Z-Wave devices went unresponsive as well (C-7 Hub). I can't fix it. I tried a reboot/repair and nothing is resolving it. Please advise.

These are all of my devices. Does anything stand out?

0x0A looks like it may be a ghost…

I tried pressing "Remove" but it refreshes the page and it is still there.

I’m betting the log says that the device responded to the ping. Other than the Front door do you have another zwave lock? If not may want to try taking the batteries out of the front door lock and seeing if a refresh and remove will then work.

Yea I also have Z-Wave August Lock on the garage. I removed batteries from both and tried a "Refresh" & "Remove" but that didn't work. I'll try a reboot now and repeat.

Update: Reboot didn't help.

in past release i have found to make sure to remove power or batteries from device.. then reboot hub and then when it first comes back up try remove a few times..