GE Zigbee 45857 switch won't pair


#1

Anyone sucessfully Pair GE/Jasco Zigbee 45847 dimmer light switch? Have 2 and won’t even show up on the log but no problem with ST every single time.
Reset : Hold top and bottom of the switch and reset the airgap. Blue LED blinking to indicate ready for pairing.
Put hub in discovery and it will automatically discover the switch.


#2

I’ve heard people have had success by unpairing from smartthings, then powering it down and removing the batteries before trying to pair with the Hubitat.


#3

No go with this either. I guess They will stay with ST for now.


#4

I have a few dozen of these. I have moved 5 or so over to Hubitat without an issue. I remove them from smarthings then simply pair them with Hubitat. I am using the Generic Zigbee Dimmer handler so I do not see the power monitoring.

Smarthings has instructions for removing. Also for resetting the device.

https://support.smartthings.com/hc/en-us/articles/204988564-GE-In-Wall-Smart-Dimmer-45857GE-ZigBee-

I did have 1 that did not want to join. I ended up doing a reboot of my Hubitat hub and it joined without issue.

Cheers,
John


#5

I did that as well. I guess 10 feet is not enough. I will try 2 feet later. Thanks for letting me know that they do work with Hubitat.


#6

I have not experienced any of the challenges others have shared about distance from the hub. My hub is in the worst possible place, laundry/utility room in an enclosed rack. My nearest device is over 10ft and through a wall. From there I worked my way out in every direction. I first joined wired devices then added battery devices (as they do not relay). I do recall the one that gave me problems I repeated the reset steps multiple times before I tried rebooting the hub.


#7

There have been very few devices that I have had to pair near the hub. Most I have been able to pair in place, locks and a few cranky st sensors being the exception.


#8

I usually don’t have much problem with Z-Wave but a couple of Zigbee switches/sensors do give me a hard time.


#9

did you ever get your GE/Jasco Zigbee 45847 paired?
having the same problem moving a GE ZigBee In-Wall Smart Switch 45856GE over.
finds it immediately in SmartThings but nothing in Hubitat

I also have 2 Leviton DZ15S is a Z-Wave Plus switches that both paired to Hubitat no problem (installed side by side) and 1 stop reading it’s state. Tried resetting power , repairiing z-wave and now removed it.
But now I can not find it at all with the Hubitat the same as the switch.
But again SmartThing finds it right away and the switch wortks fine in SmartThings.
(the other Leviton DZ15S works fine)


#10

No luck with these switches. I meant to play with them last week but life got in the way again. I did added quite a few devices so will try again sometime this weekend.


#11

ok I just got my GE ZigBee In-Wall Smart Switch 45856 paired
I had to go change the Zigbee channel in settings from 21 to 25 and it saw it immediately

have not figured out my Leviton DZ15S Z-Wave Plus switch yet


#12

Well that was weird. I couldn’t get it to pair on 21 and 26. I am really worry about switching channel now since I have way more devices and it took a while last time to get them all online by the self.


#13

Switched from 23 to 25 and picked my cantankerous switch up immediately. Thanks @NoWon


#14

you may want to change to channel 20. These worked on channel 25 but other devices did not.
I found channel 20 to work the best for everything.


#15

Agree with this. Many devices will work on channel 20 and not high channels.


#16

I'll try this.

While I finally got it to pair on 25, I couldn't get it to work after it was shut off. No programmatic interaction was having any affect. Trigger would get stuck, the light would be off, HE would report on and wouldn't toggle. I manually turned the switch on, and interaction worked again until the next time it was programmatically turned off. No other zigbee are working either, but as i read on the setting page, it can take 24 hours!?


#17

It could take 24 hours to repair by itself but just pair it manually will work right away.
I have never had the patience to see if devices heal themselves.


#18

Thanks for this.

Just switched the last device over - a Jasco Zigbee Wall Switch which I have in a central location to act as a repeater. Changing the channel from 21 to 20 did the trick - and other Zigbee devices seem to have transferred immediately.

Thanks for this!

Switched down the "other" hub.


#19

Thanks so much guys. Same problem, same solution: Switched to channel 20 and my switch paired immediately. Love this community!