GE/Jasco Z-Wave Switches are frustrating!


#1

I am having the darnedest time getting a few of my GE/Jasco Switches added to my Hub. They were previously paired with a SmartThings Hub; when I tried excluding them, I received a message that said it was taking longer than normal to exclude, did I want to force remove them. I selected yes, and I think they are excluded since when I try to exclude them again, nothing happens when I follow the exclusion process. I’ve waited days between trying to add a new switch, ran the Z Wave repair many times, rebooted the hub, all with no luck. :frowning:

Any help you can provide, would be greatly appreciated!

The switches I have are:

GE 12722
GE 14291


Welp... I'm dead in the water!
#2

When you force exclude something, the hub "forgets" the device (and the device is deleted from the hub) but the device thinks it's still paired, so it won't pair again. You need to reset the switches too before they can pair to your hub again.


#3

The 14291 can be factory reset (without a controller) as described on the Jasco support page for this model:

Quickly press ON (Top) button three (3) times then immediately press the OFF button three (3) times.
The LED will flash ON/OFF 5 times when completed successfully

The 12722 has no factory reset capability aside from exclusion; the Jasco manual for this switch refers you to your controller's exclusion procedure. You might want to retry the exclusion again (making sure the switch is within range of whatever controller is doing the exclusion-- it doesn't have to have been previously paired with it; Hubitat or ST hub can be used).


#4

That’s what I thought, but I’m having trouble even resetting them for some reason. I chatted with someone from Jasco today, and he said the 12722 doesn’t have an option built into it to reset it, which doesn’t make sense.


#5

Yep, that’s what the Jasco guy told me. He did say I mail the switches to them and they would reset them for me. Depending on the cost, I may consider that. I’ve been trying every couple of days for a few weeks now, and only managed to successfully exclude/pair 1 of 6 switches.

I’ve tried that procedure many times, and for whatever reason, I can’t seem to get it work.

I’ve also tried the exclude process on each switch numerous times with both the ST and Hubitat hubs, but nothing happens.

I just don’t understand why this is so difficult. :-1:t3:


#6

Have you turned off the breaker on them? If not try that keeping it off for a few minutes and then try to exclude again. It should fix it.


#7

Doing the inclusion procedure on the switch/dimmer but with the hub in exclusion mode it should exclude it.


#8

I use a GE Remote to reset zwave devices. It keep it as a stand-alone device and carry it around to the switch that needs o be reset. https://www.amazon.com/GE-Z-Wave-Wireless-Lighting-Control/dp/B003OUWABK/ref=sr_1_3?ie=UTF8&qid=1542854210&sr=8-3&keywords=ge+zwave+remote+control


#9

I have not. Wouldn’t pulling the air gap switch do the same?


#10

Hmm, I will try that.


#11

Interesting. So this would eliminate the “need” for having a device within 10-15 feet of the hub?


#12

No, Jasco didn’t read the spec. Air gap is supposed to, but for jasco, it opens the ac side and retains power to the ZWave side :flushed::flushed:


#13

Ah, ok. Makes sense.


#14

FWIW I have a ton of GE switches and one will stop reporting status every now and then. After flipping the breaker for a few minutes things start working again. So this will likely fix your issue too.


#15

For exculsion and resetting yes. For inclusion you might still have to move the hub.


#16

I found this thread and I am hoping someone can help. I have two GE/Jasco 12726

It worked fine on Smartthings and I went through the exclusion process, however now I cannot get it included on the Hubitat. My smartthings is off. Based on the above it sounds like I may be out of luck and need to send it in, but it seems really silly to have to do that. Does anyone have experience with these things? Their manual only has include procedures.


#17

Can you describe what is occurring? Is it Joining but you can't then control it?

If it's not even Joining, that usually means it's not actually Excluded. Your ST may have excluded it from it's DB but failed on excluding the actual device.

Use Hubitat's General Exclusion [Settings: ZWave Details: Z-Wave Exclude] while watching Live logs in another tab of your browser. You should see something like "Excluded unknown device" in the logs.

If you happen to have an Aeon MiniMote or an Aeon ZStick, use those to do the exclusion.


#18

Thanks! I will try this. It is not actually joining...it is not doing anything. Hopefully this does the trick.


#19

Well, doing this in Hubitat did not return any exclusion results in the logs. I looked at the Minimote and the Zstick. The minimote seems more intriguing as I can likely use it for other things, but I am curious how this would allow me to exclude. Do you set a button to do that task or am I way off base here?


#20

The Minimote has a dedicated button under the sliding cover.

The Z-Stick has a single button and you press it once for including and press and hold to go into exclusion