Full screen HSM?

Hello Everyone,

I was wondering if there was a way to make the HSM tile full screen? I want to use numeric code to disarm but the number keypad is so small that it will be hard to use. Any ideas?

Thanks,

Chris

That's kind've a neat idea. Will you be posting your project?
Following

Try hitting the cog and going into Options and removing any entry for column width and height.
When these are blank and you have a dashboard that is 1 column wide x 1 row it should fill the screen.

Hi, The issue isn't with the HSM tile but the pop up that is generated to choose alarm state and then the number pad.

Thanks though.

What browser are you using on what device?

Hi, I am using Fully.

Not familiar with that. Try Chrome. What device?

Amazon Fire 10

I assume you mean Fully Kiosk Browser? If not, I don't know what browser you're referring to. Can you provide a link to it?

Hello, yes Fully Kiosk Browser.

Maybe consider looking through this thread:

My posts toward the bottom explain how to get a numeric keyboard to pop up for entering the code. I also didn't really like the HSM pop-up, and I use non-PIN protected buttons to enable HSM, and a PIN-protected button to disarm:

Thanks Brian. I was looking at that post yesterday but could not figure out glow to use global variables. I just could not get it to look like the examples in the post.

It took me a couple tries to figure out what to do.

I recommend that you read the post, try to do it, delete everything you messed up, read the post again, and try again. Maybe rinse, repeat. That's how I got it working :slight_smile: