Fibaro Motion Sensor ZW5

Fibaro motion sensor (ZW5) after pair does not show Motion sensor, Temperature, Lux and vibration.


What driver are you using.
The inbuilt one or a custom one.
Mine are working fine using the inbuilt "Fibaro Motion sensor ZW5".
How about a screenshot of the device page.
You haven't given the boffins on here (not me BTW) much to go on to help you resolve the issue.

How I can fine the inbuilt?.


Go to the device page.
What does it show under type?

If it shows as above I would suggest it is using the correct Driver Type.

I checked and it has the same information ( Fibaro Motion Sensor ZW5)

The lifeline association might not have gotten assigned for some reason so try removing the device and joining it again.

I reset several time to the default setting and included and does not work.

If you enable debug logging, open the logging window, and trigger motion every once in a while, does anything get logged?

Open up a live logging window on your PC.
Then open up another window on your PC and select the Fibaro device.
Put your Fibaro device into config mode by pressing the 'B' button 3 times quickly.
It should start to flash blue.
Now press the configure button on the device page.
Do you see anything in the live logging window for the Fibaro device?
You should see some config info being reported.

The logging page show Sensor tamper, Acceleration, Temperature, Motion.
is logging data to the Logs page

And are you seeing anything on the device page now for motion?


I am having values


If you have the device page open and it shows inactive, if you walk into the room the device motion state remains inactive. Correct?
Turn logging on for the device and try walking into the room. What do you see in the logs.

I Installed a Fibaro Door/Window sensor 2 in the Hubitat Hub, and have the same issue, does not show the temperature after paired it, I excluded and installed in the Vera security Hub and show the motion sensor and temperature, I believe something is wrong with the Hubitat

I'm sorry but what about the motion sensor. Is that working or not. You seem to have moved on to another issue.

I couldn't get my fibaro motion to pair properly either, once paired the hub only received motion events. The inbuilt range test also indicated that the hub wasn't in range. Worked in ST
Put it to one side and got a neocam version
C5 z-wave bug?
Bad batch of z-stick?

I have 5 Fibaro Motion Sensors working ok.
They are all relatively close to the hub though.
Maybe it's a mesh issue.
2 x V2 and 3 x ZW5.

If memory serves me I think I had them connected first via a Custom Driver as there wasn't an inbuilt one at the time.
Not 100% sure.
I still have the drivers if anybody is interested.

Tried in original st location, and tried 2ft from hub. Mesh seems to be stock answer
But now I'm told my routing table!
It was working ok for a few days powered down after a update and the stick lost it routing table some how

The motion sensor is not working

So motion is working?