Failed Migration C7 -> C8 Pro, ZWave devices not working

2.3.8.118

Migration seemed to go fine, zigbee devices worked fine.

One or two Zwave devices worked - Aeotec Multisensor 6

My lock, fortrezz mimolite, zooz zen16s did not work.

Tried re-pairing the lock. When I would exclude it, the lock would give me an "X" (failed). but Hubitat would say an unknown device was successfully excluded. When I would include it, the lock would give me an X, hubitat would not report any devices found. Rinse and repeat (even though neither the lock nor hubitat reported successful inclusion, hubitat would report an unknown device was excluded),

Lock is a BE469. I always have a spare lock in the closet up here, a BE469ZP (zwave plus). I could not pair it to the C8-Pro either.

I made the trip up here to my airbnb to do the upgrade... but I'm going to have to head home, which I know is frustrating for both me and those trying to assist, I can't re-try. I plugged the C7 back in, re-paired my lock, everything is working fine...

Anything specific I should try for my next attempt next time I come up?

Sorry about that. I am sending you a message to get more details.

How is C8 being powered?
That sounds like the exact issues you would have with unstable PoE power. The C8 is effectd much worse and especially on Z-Wave.

Read this:

3 Likes

oof.. yep, being powered by PoE from a Unifi switch... damn.

Denny tested a bunch out, if you check his post there is one brand he found that seems to work correctly if you want to give it another shot with that one.

Huge shout out to @dennypage for solving the mystery.

I have two BE469ZP on a C8 and they are working great so I do not suspect you will have any issues migrating once you get a good power source.

3 Likes