Elevation Looses Commication and Now Boot Fail

I've had the Hubitat Elevation for less then 6 months and I've had to pull the power from the hub at least once a week to regain communications with it.

I'll notice that I stop getting updates in HomeSeer for my Zigbee devices, so I try to connected to the hub via it's IP and it's always a "No Go".

I then pull the plug, wait a couple of minutes and plug it back in and all is good until the next time.

BUT this time.... It's stuck at 10% during the boot cycle. I've pulled the power twice now and still stalls at 10%

I love the range I get from the Elevation to my Zigbee devices, but these failures is sheer torture.

Pulling the plug will eventually lead to a problem. During Boot, the hub finds and then tries to correct problems. Pulling the plug during the recovery, makes it worse, usually.

Obviously if you can't get to the GUI to do a shutdown, pulling the plug might be required... but there's a step between. Visit your hub's Diagnostic Menu...


and you'll see this, plus an option to reboot the hub, gracefully:



Did you notice the wording at the bottom, below the progress bar... That clearly states that you should contact support if the hubitat remains on that page for more than 10 minutes??

You should contact support... They will be able to help you.




If csteele's suggestion says something like "401" or "error", please try to login again to that page. It appears like you ARE logged in, but you may not be. I've had it happen to me several times, just try logging out first, then log in again and then run shutdown or reboot.
I just got this on my hub, and logging out then in, fixed it.

Yep, I did and yes I contacted them but I'm still waiting on a reply (outside of the automated receipt)

Thank you for your helpful post, I was able to perform a soft reset per the Diag. Menu. Which allowed me to perform a restore but unfortunately it appears I lost communication with about 1/2 of the Zigbee devices. The UI slowness continues.

Still waiting for a reply from support..... :smirk:

So the interface is locked up again "Can't be reached". .BUT the diagnostic interface I can reach.

At this point it sounds like a completely corrupt database (even in the restore) I would probably do a hard reset and just reset everything up from scratch. There is also a reboot app on github that you can set to do a graceful reboot every few days at lets say 3:am when youโ€™re asleep.

Thanks, That would be unfortunate. So I'm gathering this platform is not very stable, especially if it requires a regular reboot to work?

This hub only has 15 Zigbee temperature/Humidity sensors, and the MakerAPI running on it. Nothing else..

Would love to keep this thing, as it has impressive Zigbee range, but the last time I spent this much time on just keeping a device running was with Vera, although I was working the Vera like a dog...

Itโ€™s actually quite stable. Constant power cycling by unplugging is bad though. That said to see where the possible problem is, start checking your logs. Some zigbee devices can be problematic (take ge link bulbs for example) as they donโ€™t repeat well. Iโ€™d bet dollars to donuts you have a rogue zigbee device

1 Like

Just another notice, still waiting on support. I guess this is why it's so important to contact support right?

Tagging @bobbyD.

1 Like

So I took @rlithgow1 advice and performed a hard reset, and only installed the Xiaomi drivers for the temp / humidity sensors and re-connected 3 sensors. I believe I did this on Sat. and today the machine is locked up hard. Can't access via the main or diagnostic page.

So do I pull the plug?

With so few devices I might suspect either an errant Zigbee device or maker api and what it is talking to. I don't use Maker API but are there huge numbers of queries to Hubitat that might be exhausting the hub? And could you limit those from Homeseer?

I think I'm making progress. I made 2 changes.

  1. Shut down the HS3 PI, which did allow me to gain access to the hub after a while, but was still slow as always..

  2. I moved the hub from my 192.168.30.x VLAN to my main 192.168.1.x LAN.

Browsing around in the UI is much faster now. So the hub does not like being on my IoT VLAN for some reason.

I will know in a few days if this solves the lock up problem.

1 Like

Please let us all know if you've found a clue to the slowdown issue.
It appears that the issue could be many different issues, but it would be good to hear if you've overcome it, and how you did that.

1 Like

My last check-in, still not a peep, or word from support.. Should I still be waiting on support? I'm thinking I made the correct choice how about you?

I can confirm; now the hub is on my main LAN and not on my IoT VLAN, everything has been working well.

  1. Maneuvering around in the hub pages is MUCH faster. The kind of speed I would have expected from the device..

  2. I have brought 11 Zigbee temp/sensors on-line, and they have been updating perfectly both in the hub and HomeSeer.

So the question is why does the hub have problems on my IoT network....