Dumb switches with Zooz no longer operating lights

One thing that I dislike about smarthome stuff is that after you spend the necessary time to learn how to do things and get things setup, you forget those things the next time you need to modify the system.

I added some more Zooz switches to my home and used the Hubitat preference manager app to attempt to sync device settings. Well, I screwed something up. My dumb switches on my 3-4 way switches no longer control the lights. The Zooz switch can still control the lights though.

Any ideas on what I should look for?

1 Like

Are you using this advanced driver? [DRIVER] Zooz ZEN Switches Advanced (and Dimmers)

If not post a screenshot of your settings.

When I originally added Zooz switches to Hubitat, I added the code manually from the Zooz instructions. That was years ago. I have your driver's installed through Hubitat package manager. I believe I am using them but not certain.

What settings do you want me to share?
This is the error I got when I tried to check for updates to the installed drivers.

Yes I posted a while ago that you need to use the "Unmatch" feature in HPM and then match up again because I moved some of the files around in my repository.

In the Driver/Type on the device page you want it set to "Zooz ZEN Switch Advanced" (or Dimmer for dimmers).

If you are using my driver, even if an older version, there may be a setting for "3-Way Switch Type" and setting that to the default of Toggle On/Off is what most people use, unless you have a momentary switch. Some will not even have this option.

Also, you could try power cycling the switch at the breaker or air-gap for dimmers.

I'm looking for an unmatch option and I don't see it. I'm scanning your other thread for details.

HPM App > Package Manager Settings > Un-Match (very bottom)

I do not have that option available to me. I have HPM installed as a user installed app. I may have added the code myself years ago and it is now outdated?

Sorry, I appreciate your help. I am sorry I am not getting anywhere.. argh!

It looks like I have HPM 1.8.3 installed and unmatch became available in 1.8.6. I'm not sure why I can't automatically update HPM.

Ok, I got HPM updated and now I see the unmatch option.

I can turn on/off 3-4 way switches using the Zooz switches or the Hubitat Dashboard app from the android market.

I can turn lights off from the dumb switches but cannot turn them back on.

My house has mostly Zooz Zen26, 27, and 30 switches.

I just recently installed a Zen71 and 72. After installing the 72, I tried to use the Preference Manager in Hubitat. These issues seemed to have started after using that app.

I'm not seeing anything obviously wrong in the device settings for the impacted switches.

I've turned off all of the breakers in my home to power cycle the switches. That didn't do anything.

Run a "Configure" command on the switches not acting correctly. That will force all the settings back to what is shown in the drop down menus. Its possible some of them got out of sync with the menu when you used the preference manager.

So just so I understand correctly, everything is now working as expected EXCEPT you cannot turn the lights ON from the addon (dumb) 3/4 way switches?

You understand the situation correctly. I can hear the relay click in the Zooz switch when I toggle the dumb switch.

I ran the Configure command on one of the problem switches. I saw the status show it was syncing and then synced.

The switch is still behaving the same way.

I'm attaching a screenshot of the device settings in case this provides any clues.

1 Like

That was a good call to post that and you are lucky I thought to check this.
Your firmware is 3.01, in firmware 3.40 they fixed this bug:
Fixed the instant ramp rate bug (the 3-way switch wouldn't switch the light if ramp rate was set to 0) - ZEN27 S2 Dimmer Change Log - Zooz Support Center

So basically you need to set the Ramp Rate to at least 1 second on your firmware, until you can get it updated.

2 Likes

That was it!! I changed that setting on the new Zen72 I installed and thought I would use preference manager to set the rest of my switches. I only tested the instant on/off through my app.

Thank you! Thank you! Thank you!

You saved me a huge headache. I'm finding your PayPal now.

2 Likes

If you want to update your switches the firmware is here: Login - Zooz Support Center

You might have to register an account with Zooz first, and register one of your devices.
There are a few extra handy settings they added in that firmware as well, it is documented in that change log I gave you a link to above.

Here is a guide for updating and getting it back online: [Guide] Updating Firmware and ZWave Replace

1 Like

Got access to the firmware files after registering and Zooz giving me access.