Discussion about the C7

It would be good if the devices that used to be nodes 0x1B and 0x33 could be powered down and try a node repair and remove on those ghost nodes.

1 Like

That's a good thought.. maybe will do that first before powering down. One is a recessed door sensor (Aeotec 5) the other is a Zen 23 V2 switch.

1 Like

So day 2 on 2.2.4.158 and my Z-Wave network has worked better! I honestly don't care what the stats page says now, as everything is just working.

The only regression from v.148 is still my 2x Hue Dimmer Remotes, they still fall off my Zigbee mesh almost every time I go to use them. It's not a mesh issue AFAIK as my other 5 battery-operated Zigbee devices are all working fine. I have 8 Mains-powered ST Zigbee outlets across the house and the remotes are very close (1/2 a meter in one case) to at least one each.

@bcopeland @bobbyD was there a driver change or Zigbee setting change after v.148 that could be responsible?

Try including it directly to the C7 as S0, mine is now working great in this mode.

It is not recommended to use S0 as it is too chatty and can bog things down. This might also increase battery usage as well but not sure.

1 Like

I also turn the LEDs off on my Aeotec sensors to reduce battery drain.

1 Like

The 3210L's have always been flaky on the Zwave side. I can recall even back from my ST days, they were not recommended as repeaters for locks. When I put them on HE, I had them causing troubles as well until I removed the Zwave side of them and replaced with 2nd Gen Ring repeaters.

2 Likes

Had the same issue this weekend fue to some device failures I had to remove and replace. Zwave repairs did not eliminate these unknowns until I shut down unplugged and rebooted.

Yeah I ended up excluding the newly re-paired repeaters - I did both just to be sure and then briefly powered off the devices that were still reporting as going through the old repeater node... one of my Aeotec Recessed door sensor 5 is STILL showing as repeating through the non-existent Repeater - I've already pulled the battery and also powered off the hub WTF? I guess I will have to exclude it after all - wow.

My Patio Lights are a string of lights connected to an outdoor GE zwave switch. They’ve worked fairly well but this evening, stopped working. After a refresh did nothing, I tried a node repair and it can’t ping the node. I’ll let it sit tonight but this random dropping bothers me.

1 Like

I've decided that one ghost route wasn't enough and have now generated 3 - which is a magic number. :family_man_man_girl:

Interestingly some devices are now "clearing" - down from 9 routing through to 7..

And now another device has suddenly stopped working - one device which has literally never failed in all of the time I’ve had issues with Zwave on the C7.

Well the two known devices which stopped working are suddenly working again. I'll note that one of them showed "OK" and still didn't work last night.

How is 158 treating everyone? I may try the upgrade though I did hear a new firmware update is close.

My little annoying zwave issues went away on my 60+ devices with the recent C7 platform update. I also removed a device that I did not realize that did not properly exclude which I found by using Hubitat Z-Wave Mesh Details APP.

3 Likes

What FW are on you on now? .158 has been great for me, but others have still been having some w/problems on it. Always a YMMV situation.

If you do update, take a backup first so you can easily revert if you want to.

1 Like

I'm on 156 now.

Then I would update...there were fixes in each build that can help issues.

Take a backup first, of course.

1 Like

Well that’s interesting, my mesh must have needed to sort itself out as yesterday and today my dimmer remotes have been working perfectly.

3 Likes

My ghost routes are sloowwwwllly going away. Now down to 2 ghost routes and 4 devices routing through them - have been on .158 the whole time.

Did have an odd issue with a powered MS6 on the edge of my network not responding to illuminance but then doing so when I looked at it on the devices page (quantum connection ftw!). I'm not sure it's firmware or HE related though.

edit: one thing I am noticing is the system takes a long time to settle sometimes and (shocking reveal) I am really impatient. This no doubt has caused some issues.

1 Like

Trying to use the Z-wave Device firmware Updater App on the C-7 and keep getting error?

Download the Hubitat app