Discussion about the C7

My 2 Aeotec 7 repeaters that are paired with no authentication are not reporting "LWR RSSI".. and maybe other stuff so I wonder if they are getting preference over the S2 paired Rings.

I may re-pair one with S2 security whatever the default to see what happens...

Isn't it just because since they are repeaters, the hub doesn't send commands, so rssi and lwr don't populate? I think it only updates when you send something to the device

None of mine (3) report any of this data either

Except my Ring Extenders are reporting that information - but maybe it's because they report battery status dunno. That's a good point though!!

I just went ahead and re-paired my Aeotec 7's as S2 security using the defaults. Will see what happens.

Wow to report back - so after switching my 2 repeaters over to S2 - the front door sensor has become very unhappy and now on the details page it's reporting "failed" and "remove". I opened/closed the door to get it to report and it did kinda - was very slow. Got a "network busy" message in the logs.

Am going to shutdown the hub and pull power etc etc...

Part of the issue no doubt is my impatience... I suspect that things will in fact stabilize just not in the few minutes that I want them to! :face_with_raised_eyebrow:

1 Like

Apologies for the triple post but I had to followup... HA chaos reigns at my house right now. (hyperbole)

I updated the Aeotec 7's to S2 security - excluded then included. Easy peezy - unfortunately even though the "basement repeater" excluded fine from the UI a ghost (Node 7) was created. The other repeater excluded and was removed okay.

I removed the ghost via Z-Stick and PC Controller Sw. Shutdown the hub (again) and pulled the plug, waited, started back up. Now I have a bunch of devices showing routing through the original Node! I can't seem to clear the routes for these devices...

edit: the devices are responding though so maybe it's just a reporting issue.

And all of those devices are not responding?

Sorry - the devices are responding so it may be a reporting issue..


1 Like

Remember that the point of the z-wave page is not to get everything perfectly saying OK, but to solve problems you are having with devices.


Yep and my issue was a contact sensor stopped responding and that led me down the rabbit hole of where it was routing etc. Part of it is wanting to know what is going on so I can troubleshoot things better. I don't mind a little tinkering as long as it doesn't bug the rest of the family!

1 Like

Spent most of today migrating back to the C5. Had many ghost nodes (on C7). ZooZ Motion sensors didn't work even after resetting and reinstalling. Have deleted everything off the c7. Maybe I will try again when things get better. All devices etc on the C5 work as they should and did before I tried to go to the C7.

1 Like

In my experience so far:

If the device is a non-S2 device and you are having trouble - pair via the USB Stick. That way you can eliminate the forced "S0" security that happens.

  • did this with Aeotec Recessed Door Sensor 5's

If the device is S2 and Zooz then try pairing with no security (no checkboxes) NOT S2 unauthenticated.

  • did this for all my Zen 23/24 V3 switches/dimmers. When I tried S2 unauthenticated it paired partway creating a ghost. note: this was on the 3.6 Zooz firmware not the most recent 4.01.

Maybe the S2 has created a lot of issues. I have never seen any documentation on the setup of S2. Not clear to me which devices support S2 and if they do I do not know the settings to use. OhWell. Everything is working great now back on the C5. One of these days I will learn not to be an early adopter. (right!)

You know you can run the hubs side by side of course. With Hub Mesh or HubConnect you can share devices as needed for your rules.

If going that route (bad pun sorry) then maybe pair a few extenders extending out to the edge of your mesh then start pairing from the farthest out back in.. kind of the opposite of setting things up new. That way you wont mess up your existing mesh while building a new one.

That's what I did for my 2 C-4s to C-7 migration except I use Node-RED for my rules so no HE apps needed - still haven't done the Zigbee stuff.

edit: I am currently running 3 hubs together on our main floor. Having migrated all the Z-Wave devices over to the C-7 the remaining are Zigbee - both hubs are on different channels (15 & 20) and will probably put them on a C-5 instead of the C-7. Zigbee is service is off on my C-7.

Try excluding the device again - I had the same issue where I excluded a device and it disappeared from the device list, but it kept showing up in the routes.

The problem with that particular device was it did not appear anywhere in HE except in the routes so nothing to exclude. On the secondary controller it was already gone. Some devices are still reporting as routing through it.. bizarre.

So it looks like this issue had been fixed with .158

C7: Fixed a bug in Z-Wave receive thread recycle.

  • Fixes an issue preventing disabling / enabling the Z-Wave radio.
  • Fixes other potential startup issues with Z-Wave, symptoms being no received packets from end devices.

I just updated and my Aeotec Recessed Gen 5 is NOT reporting "Failed" like it normally does after a FW update and is also showing the correct status.

Btw, Im running mine in S0 mode and when it works it's always had a connection speed of 40kbps or better.


I was running the C5 and C7 side by side. I migrated all the interior stuff to the C7 and left the outdoor stuff on the C5. I previously had an old insteon system for the outside (isy etc) Change out a bunch of switches to Inovelli switches/dimmers. Again things were fine until the migration to C7. The isy system worked without a hitch for years but I wanted to consolidate. I guess "if it ain't broke don't fix it"

This morning the old routes were still there for 2 devices.

So after thinking about this more - I realized you might be referring to the newly excluded/included device, maybe it's keeping the old node info alive in the system somehow. I've just removed both the Aeotec Repeaters and rebooted.. now running a full Z-Wave repair to see what happens. Still 2 devices showing routing through a non-existent device.. it appears to be a "ghost route" or an artifact maybe.

Am going to shut down the hub for a few minutes and see if that clears things. Btw @tony.fleisher's Z-Wave Mesh Details reporting app is awesome..

1 Like