Dashboard not loading, initially got error as below but nothing now.

Dashboard will load if I connect to hub but not via app

Do you see the list of dashboards prior to trying to load the dashboard? E.g.

1 Like

How are you connecting to hub? Via a local network on your phone, or a desktop/laptop? Does it matter if you connect via internet (cloud) or locally by alternatively turning off mobile data and Wifi on your phone?

Are you sure you have an outside connection from the hub to the internet? Did you happen to have set up a Static IP on the hub?

1 Like

This just started. Everything was working fine then today, no dashboard. I can connect to hub via lan but not via cloud

When you browse to the hub, are you entering its IP address? Is it still reachable at

1 Like

Problem solved partially. I uninstalled the app and reinstalled but not all devices populated

I’m not sure what to make of your response. Do you mean the dashboard now loads but some device tiles don’t show up?

There’s a few unanswered questions above that could help point to the underlying issue, or rule out certain issues, if they are answered.

1 Like

Using mobile device to connect. Android s22 ultra. On cloud nothing, via lan connects. On cloud I could see geofence, tools etc but not dashboard. So I deleted app and reinstalled but some of the devices that were in dashboard are no longer populated. I'll configure another dashboard. Not sure why this happened as nothing has changed to app or hub, network.

Try entering in a browser window. Mobile or desktop, it doesn’t matter. Does the hub interface load?

The error you showed in the OP said it couldn’t reach the dashboard at that address.

1 Like

No doesn't load

Now dashboards no longer working again via cloud

When you did the, were you at home when you tried this? This won't work if you are on a different network (guest, for example) or on a cell network.

Yes home on same network

Sounds a bit like corruption. Can you restore from backup the day prior to your issues starting? In a PC web browser go to yourhubip and then settings>>backup and restore.

It started working again, not sure what was going on as my internet service was working fine throughout. Only problem is that I had to redo dashboard as few switches were missing on old one and couldn't reload.

So had to redo switches to get working again, but another short power interruption and switches not working again in hubitat but they work perfectly in their native app, kasa.

When you say your Kasa switches were not working in Hubitat, did you try operating them from the Device Details page for the device in the web UI, e.g. in a browser on a laptop or PC, not using the mobile app or a dashboard?

Also, do the plugs have a reserved IP address in your router? And is your router connected to an uninterruptable power supply (UPS), or did it also lose power? I am wondering if the IP address for your plugs may have changed if the router was restarted.

1 Like

Reserved address and no no ups at this time, but pita as it happens every power outage. But works in native app so about to give up on hubitat. Disappointing as I switched from SmartThings to hubitat due to local and supposedly better stability, but has been opposite for me. So far hubitat has not been reliable at all.

Do the plugs re-join the Wi-Fi network successfully after the power outage? I had issues with mine not all or not always re-joining, which I think came down to the mix of 2.4GHz channels I was using between Wi-Fi and Zigbee networks. Once I chose channels that played nicely they have come back online almost every time.

They all rejoin perfectly as they work in native app. It simply does not work in hubitat. Am required to delete and add back each and every time. Weird as hubitat listed as works with hubitat and wemo not, but I don't have issues with wemo only kasa or tplink.