Could not reach Hubitat. Please try again

I’m trying to link my Google Home to Hubitat and I get the following message: “Could not reach Hubitat. Please try again.”

I have two hubs in two different locations. I was linked to hub A and tried to set up hub B and it didn’t work so I removed the existing integration (and removed it from my google account) but I still get the same message. Now I’m not linked to either hub.

I don’t get step 5 in these instructions ==> Google Home setup instructions

I did get step 5 once, and I tried to use the “Continue with Google” button, but now all I get is the “Could not reach Hubitat….” message.

I’ve rebooted my hub, router and phone. My IPs are reserved in DHCP so they haven’t changed. I’ve tried clearing the Google home cache and data on my phone.

I’m at a loss as to what to try next.

The good news is that both hubs appear connected to the cloud. It used to be a problem with Google Home not properly unlinking accounts. It sounds like that might be the problem. Check this post for more details:

1 Like

Thanks @bobbyD.

I've already seen that post and followed the instructions. My hubitat is unlinked AFAIK.

Odd. I confirmed that hubs are connected, so they are "responding". Google Home might not be able to see them.

Download the Hubitat app