Corrupt Database Found, Error 500, Error 401

I think I'm screwed.

I woke up this morning and nothing worked. Tried to see what was going on, got Error 500, "A server error has occurred".

Seemed to be totally unresponsive so I power cycled.

Then get "corrupt database found" message, and suggests rebooting or soft reset and database restore if rebooting doesn't work.

Tried that, but no luck. Everything on diagnostics tool page results in "Error: Request failed with status code 401".

Not too happy about this.


When I hit "reboot the hub", it seems to reboot-light goes to blue, etc. But nothing on the "diagnostics tool" link works.

Does http://ip:8081 work? If so you should be able to do a soft reset then restore the last backup.

1 Like

I fixed it.

As I said, when I hit that "diagnostics tool" link in the above message, nothing worked in the tool. When I hit "soft reset" and read the directions, I used my IP address and the :8081 and that got me to the tool where it asked for the MAC address. After that, the diagnostic tool links worked. After the soft reset, the database restore did the trick.

1 Like

Exactly. The link in the message didn't work, but the ip:8081 did.


My db was also corrupted sometime late last night or very early this morning. Seems to be getting of a report once a day on the forum?

Mine had been good for a while. Happened overnight. My hub is on a battery backup as well, although we didn't have an outage.

Same here, on ups and also just working fine. My last system startup before this db corruption was August 11th. I'm on though since that was working.

My version is Not sure where to see the system startups-not in system events or logs.

System Events, then switch to the Hub Events tab

Got it, thanks.
8/26 was the last startup.

That message simply means: Your browser is retaining expired Credentials (MAC address). For most, clicking Log Out often does the trick, but some stubborn browsers refuse to give up. Try another browser, clear History/Cache to force the browser to ask for that MAC address again.


I'm having the same problem. But I don't know what to put in for the MAC address. Is that different from the IP Address?

It’s printed on the bottom of the hub - contains 12 numbers / letters A - F in pairs separated by colons
Different to the IP address

e.g 11:23:4A:FD:18:0B


There are no colons in mine.

This worked for me. Thank you very much

1 Like

That was a blast from the past!