Cloud not working, more than 10 factory reset, still no cloud


I already sent email to support but after replaying I received this last email, I replied but not reply back from support.

""" Thanks for the details. Which reset did you go with? The soft reset or full reset? I would do a full reset. There isn't much I can do if your hub is not online :frowning: """

Hub is not online? How is that even possible?

I factory reset the hub

Then I got this page

Then after clicking register hub page changed to this

It downloaded the firmware then page changed to initialization

Then it went to the get started screen

Then to the acceptance of terms

Then the 7 pages of explanations clicking next

Then to add hub name a postal code

Then the main menu, no USB stick so I get 2 messages

Created a virtual device

Installed dashboard

Cloud dashboard link doesn't work

No other cloud apps are working, like Rachio, I get that error too.

So, what I did wrong? The hub is connected to the internet, it is downloading the firmware, and """There isn't much I can do if your hub is not online""""

Well, then I want a replacement hub, I have 3 hubs and all are under warranty.

I know this message sounds rough but it's not the first time I try to talk with support and they stop answering emails or suggest stuff that we can't do.

I'm posting this here because HE team are great, maybe posting this here gets more attention from other members than only from support email.


Not sure if it will help but how about change the IP of the hub and try again?

Are you sure you dont have something wrong with the IP addresses, since one of your screenshots shows a different IP address.

Good catch! That was another try with different IP to be sure it was not a IP problem. I will put the correct picture. Edit: replaced with the correct picture.

That answers this

Can you check the time on the hub?

1 Like

Looks good Chuck, thanks for looking

Tried with another browser or computer?

Yes, I did, the screenshots were taken from my android phone but I tried w10 too.

You do have some pretty special problems :grin:
Hope you will get it sorted out. No dns blocking or firewall?
I would do a shotgun troubleshooting and reboot router and HE hub.

Have you tried creating a dashboard and then coming back to the cloud links?

I always have special

No dns or firewall blocking, I have other hubs connected to the same unmanaged switch and working fine

This is how we discovered the hub was not connecting to the cloud.

Seems to be taking lessons from the cloud appliance it is sitting on. :joy: Best of luck.

1 Like

Lol yeah, it was in another place when we discovered the issue so I placed it there to see of it gets some cloud lessons.

Best description ever hahaha


Just for fun get net analyzer from playstore, take a look at all connected devices, see if any ip address conflicts.
User the LAN scan function while connected to same network as hubitat

Thanks, I did, no conflicts, but I see the hub has this name when the other 2 HE hubs had nothing

Chuck spend some time last night but he did not find any reason for the hub not connecting to the cloud.


You are able to access both the local and cloud dashboards inside your network but no access to the cloud one outside correct? Possible you are having cloud port conflicting? Not sure what port the cloud is using but since you have more than a couple hubs. It's a possibility.

Nop, the cloud link never works, HE confirmed the hub has internet access but for some reason the cloud rejected the hub, it's like it's banned.

Temporary shutdown your other "10" HE hubs and reboot this one just for testing?

1 Like