Change advanced parameter zen72

I want to set parameter 25 to 3 in my zen72
I dont want it to go on to last dim level. when I tap on, I want full full on. so parameter 25 needs to be set to 3 VS 0 as default.

how do I do that?
I tried the advanced driver and I still dont see the option.
I tried a machine rule, but didn't had success. (not sure at all how to do this, I did: machine rule, run custom action, dimmer, configure, set 2 parameter: 25 and 3.
then clicked "run action" didnt worked....


That won't work with Rule Machine. The configure command does not accept parameters, so you should see an error in "Logs" when that is executed. I'm not familiar with the "Advanced" drivers for the the ZEN7x devices, but others may need a configure or refresh (using that driver) before device-specific options are displayed, so I might try that if it haven't.

Otherwise, in general, the Basic Z-Wave Tool can be used to set parameters for any device. Just temporarily switch to that driver, run the "Set Parameter" command with the appropriate values (the manual should have all the información you need), the switch back to your normal driver.


that worked.
not super intuitive when you dont know, but found the driver for generic zwave thing and used it. then saw the thing with set parameter in my device. set parameter 25, size 1 and value 3. and hit save device. that didn't do anything. need to click "set parameter" on top and it worked.

thanks! :slight_smile: