Can't Connect to Hub! (but it's working...)

Have been a Hubitat user for a couple years now. I have a C-5 and a C-7. My C-5 is the primary hub (w/ all the devices, apps, rules, etc). I was recently having some connection issues with my C-7 hub and generally with my network.

Orbi user. Couldn't connect using the Orbi app but the wifi network was working. OK, wifi isn't a thing so why am I talking about it? :man_shrugging:

Both devices are hardwired. Both are visible in the Orbi app.

The details:

  1. correctly finds both hubs

  2. I can't access the C-5 device when hitting the IP nor from the mobile app (I'm using the IP from the app as well as

  3. The C-7 hub can be accessed

  4. I can't connect to my Orbi to check any of the network settings via a browser (should be I can see everything via the app, but has very limited functionality (NOTE: I have been having trouble accessing the Orbi for a while but didn't care b/c all was working. I completely reset my network today but still no good with the Orbi)

  5. I have rebooted. I have paperclipped the button on the back of both devices.

No idea where to go from here. I'm fairly tech savvy, but not network savvy.

Any help would be appreciated!!

Hubirat :rat:

Not familiar with Orbi ..

Can you ping the IP that you think is the C5?

Who gives out your IPs (via DHCP?) Can you see what IP the C5 was given to verify?

I think I would get the Orbi/network working before you. care much about anything else

I can't connect to my Orbi to check any of the network settings via a browser

Id say something is unhappy on the network side of things


I had something like that happen when I "updated" my Netgear router. I could not access the hubs via the LAN. The strange thing was that I could access them from my phone via WiFi, but not via the LAN. I had to downgrade the router to be able to restore the ability to see the hubs over the LAN.

First thing to do would be to reboot the master Orbi, this should cause the satellites to resync, and then renew all of the DHCP leases. This should be all that is needed to get everything back and communicating.

Yep, I can ping the IP. The Orbi router gives out the IPs.

Agreed. This is what I did yesterday. Factory Reset. Still no love... :cry:

Holy crap, just tried this and it worked.

Downgrade in what way? Downgrade the firmware?

Reboot did not work. :frowning:

Given I can access via my iPhone, I'm beginning to wonder if it's something with MacOS.

My work computer has a VPN, could that be a prob? But my other laptops are super generic... so they should work.

A Chrome issue? Nope, just tried with Safari.

I tried tethering from my phone and that didn't work. I thought I was going to have a :bulb: moment, but alas...

If I read correctly you can't get to your oribi's UI at from a browser but you can from the Orbi mobile app. Is it a true statement that you can't get to your orbi's UI from any hard-wired device but you can from a wifi device? Like if you take a Mac and connect it via wifi can you get to the Orbi UI?

Also - if you can get to the UI from the phone-browser, but not the desktop browser - try a different browser and/or incognito mode. Ive had my routers get cookie/auth jammed and threw me for a xark rabbit hole, and it was just this simple.

But get your network in order before you try to tackle network/routing issues that you think are going on with other devices.

Oh, and .. try a differnt browser to get to the C5 ..

Exactly. I had to downgrade the firmware in the router. Something in their "Security Upgrade" broke stuff that worked before.

What Orbi firmware are you running on the main and satelites?

Are you using Armor Security on your router? May want to try turning it off to see if it is interfering.

Some VPN clients/connections may restrict access to local network devices while connected to a VPN. Have you tried it with and without the VPN connected?

I can't on a laptop! Lol. Both wired or wifi. I CAN however via my iPhone...

Yep. Tired Safari and incognito. Both didn't work. I'm stumped.

I'm trying!! :smiley:

Yikes. Not something I want to do.

Note: my prob didn't start with a firmware update, they started when I was trying to get the Mesh functionality to work and I did a paperclip reset of both of my hubs. :man_shrugging:


I am not currently paying the $50 they want from me to run Armor. :joy:

1 Like