Cannot update C8 pro hub

GREEN arrow -> aeotec dimmer locations behind wall switch

ORANGE line - > shows length of house about 17 meters.
RED arrow -> HE location

i think mesh just needs time to sort itself? i heard some zwave plus devices dont need zwave repair. So best to just wait?

@jtp10181 see above for device locations.

Or otherwise what are the walls made of?

The low neighbor count on all devices is not normal.

Your Dining Table switch is really struggling.

As far as I can see the devices should be working, could be slow, but working.
Have you powered down and unplugged the hub for 30 seconds?

as mentioned everything but the dining table look fine... albeit a few are a little slow.
Have you tried just doing a repair on that one device? (dont do a full zwave repair).

the zwave page will not update immediately , because of this to see if the repair helps open up the zwave logs (from the zwave page) and see there what route it is taking after the repair.

Also assuming, the dining table and chandalier are both in the dining room. it would help to put a device like a repeater or something that is not in a metal outlet box in that room.

10 mm gyprock. Plasterboard.

yea that the one and kitchen are not turning on. Or rarely does.

those 2 are located here.

tried it just now. Similar issues.

single repair on dining table and kitchen, same issues.

chandalier is at the front of the house (right of picture).

it's empty.

Are you evading this question for some reason? It is important to know. Any metal will greatly interfere with the signals.

Is there any outlets you could possibly plug in a zwave repeater around here?

I am guessing you are in Europe somewhere, so not sure what is available for repeaters.

Also, sorry if this was responded to already but this is a long thread, how is the hub powered? PoE power (with a splitter) is known to cause z-wave problems. PoE and the C8 (with extensive testing)

ah sorry I wasn't evading. When i answered "10 mm gyprock. Plasterboard" i meant that's all there is. I should have been more specific. No metal junction boxes. Only metal would be the switch wall plate. I'll check that the aeotec is not behind it, it normally should hang down.

in the bathroom yes. Not in linen.


AC plug via usb C cable.

The one that came with the C8? If you look at that post I linked to, unstable voltage from the supply can impact z-wave performance.

1 Like


So could be faulty power adaptor?

Possibly, people have had good luck with the included one but I can recall a couple of times where people said swapping it out fixed one thing or another. Ideally you want a non-PD supply (type A port) with an A->C cable. Needs to be at least rated for 1A or higher. I use an old iPhone supply, due to the small size it fits on my UPS nicely.

1 Like

One thing I noticed is that you have S0 enabled on a lot of your devices. That can be extremely chatty and impact mesh performance.

Good point, although they are just switches.

@anitesh.a.kumar Do those switches happen to have power reporting built in? If they are reporting power metric frequently it could be causing issues. Otherwise if they are only switches there should not be a lot of chatter and the S0 would not really be a problem.

yea switches and dimmers both do metering.

(sample switch and dimmer)

i cant disable the metering stuff. It turns back on when i click "save preferences"

i just changed the metering interval to 18 hours.

how to disable S0?

Re pair the device with no encryption.

i never selected any encryption when i first paired it.
just did factory reset, exclude, then include. Where do i do this encryption thing?

in most cases it should prompt you, if it doesn't you will need a z-wave stick to pair it to hubitat without encryption. S0 is the worst. Note: If you have a lock running s0, leave it alone.

1 Like

S0 will never prompt, SiLabs assumes devices using S0 require it and it forces you to use the encryption. The only way to avoid it is a trick using a secondary controller as explained.

If you have dialed back the reporting and can confirm it is not spamming messages out then you should be fine. S0 is not as horrible as people make it sound, it should only be a problem on sensors that are heavy on reporting. If you turn on debug logging every incoming message should get logged so you can confirm if setting the interval slows it down.

Can you post the info from the bottom of the device page in the "Data" section. I might be able to find more settings online using the model info, where the metering can be disabled.

Also, set the threshold as high as it can go, that will further reduce power reports. Not sure what this "Supported Reports" has for options?


It's been a while, but didn't Smart Start in the mobile app let you set No Security?

Yes, that could be another work around to the S0 issue, BUT many of the devices that are S0 only, are so old they do not have Smart Start QR codes. It seems like Smart Start started getting pushed right around the same time that S2 came out.



The "supported metering reports" auto sets back to "power DEFAULT"

See product manuals in links below.