Cannot install Google Home Built in App

Suddenly I was getting "Sorry I couldn't find the Hubitat" when I used "Hey Google turn on a light"
I uninstalled the app. rebooted Hubitat and tried to install again.
The link takes me to the Hubitat Google Home Doc page here

How can I install the Google Home App?

try this

thanks... That installed the app in Hubitat but I keep getting this when I speak an OK Google command

Sorry it looks like the Hubitat is unavailable right now

I have the same problem since Wednesday at noon. All my lights work fine when I ask Google to control a lamp but none of the switchs work (device type reported by Google). I get the "Hubitat is not available" message. I'm using Google in french so I was thinking that it was only that version of Google that was the problem but I have not seen any other report on the net about this.

Yes.. Wednesday sounds about right.
I havent found anything online either

Im not sure if its a Google issue or an HE issue

I tested again and got these results:

Fibaro switch works using voice but at the same time I get the "Hubitat is unavailable"
All virtual switchs work as expected
All my blinds (seen as ON/Switch in GH) do not work at all
Peanut plugs work as expected
All lights including Lifx Z wifi lights work as expected

running latest firmware and I have not made any changes recently

It's probably a Google thing,

Add me to the list. On Wednesday, Google Home stopped being able to find Hubitat switches. Fans work, lighting doesnโ€™t. I tried just about everything online to fix this to no avail.

Seems like it is a Google thing.
I set up with a different Google account and everything work as expected.
I need to figure out how to wipe out my account and start all over

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.