Cannot find hub on the network anymore

post you referenced did not help. I can ping the ip address 192.168.1.5 and get a response. i can get to diagnostic tool at 192.168.1.5:8081 see screen shot. it shows correct ip address

when i try to find hub, it can't find one. if i use advanced search using the ip address it still cannot find the hub. if i use the MAC address, it finds the hub, but at the old DHCP assigned address of 192.168.1.140.

I have done soft reset, rebooted, cleared browser cache, all multiple times, and have made no progress.

What do you suggest other than returning this hub and starting over with a replacement? Thanksfor help.

Not sure what you and @bobbyD were tracking down, so I apologize if you’e covered this already, but if you type 192.168.1.5 into a browser do you get the hub? If you do then chances are it may just not have sync’ed the address to the cloud - could try rebooting the router.

3 Likes

I don’t think it’s possible to tag someone, even a staff member, in the title of a thread.

@support_team

2 Likes

I have removed the screenshots because they reveal hub's unique identifiers (hub id and MAC) also added the referenced post. Will take a look at your hub/account and will get back to you shortly.

3 Likes

Your hub is not able to connect to the cloud. If you reserved or assigned a static IP, I recommend letting your DHCP to assign a new IP. Also, if you didn't do so already, I suggest resetting the hub's network settings by following below instructions from the FAQ:

So did what you suggested. Start up can find hub with DHCP address. When I click on the hub box (lower left) it opens XXX.#TOS. Click on settings, both on the right box, the link in top, and the left panel, and nothing happens.
Tried several times, cleared cache, rebooted hub, and get same result.
Don't understand why you advise using DHCP instead of static. Seems hub supports static, and I could reach hub using ip address:8081 to do soft reset and other functions. Seems issue is either Hubitat does not really support static ip address or I have a defective hub.
I would really like to take this offline and use email rather than the forum. Seems my issue is unique, and not really one that rises to level of community. Please advise what to do next. Thanks.

Maybe, although the likelihood is that it isn’t. This has been a common issue for the last 3+ years. In every instance I recall, the underlying cause has been a misconfigured router, mesh point, or switch.

And, I can’t remember a single instance of this resulting from a bad hub.

FWIW, finding the hub on the local LAN (on whatever port) is very different from the hub successfully using NAT to access Hubitat’s cloud. Lots of network-specific configurations can interfere with that.

They do. Both of my hubs have static IP addresses outside of the scope assigned by my DHCP server.

2 Likes

Thanks for feedback. If using the browser to access [ip address]#TOS am I not connected to the cloud, or is the #TOS resident on the device? Either way, why can't I navigate away from the #TOS when clicking on any of the available links?
Thanks for any thoughts.

Download the Hubitat app