Can’t pair Schlage FE599 (EDIT - lock has been paired - next up: getting it to mesh)

EDIT: Lock has been paired thanks to help in the thread. Next struggle is figuring out why the lock wont mesh with my other z-wave devices.

Hey all. New HE owner here and loving it so far. Today I hit a snag with a door lever by Schlage. I’ve read on some other threads that a close pairing to the hub is critical and I’ve got the Hub inches from the lock at this point with no luck. The HE saw the lock one time while discovering but got hung up on the Initializing step. Since then I have not been able to get the HE to see the lock again. I’ve tried Zwave repair, exclusion and rebooting the hub and still nothing. Anyone have any ideas before I take a sledgehammer to this lock?

Do a reset on the lock. it took me a couple of tries to get my schlage to connect as well.

1 Like

Bingo! I managed to pair it after pulling the Schlage batteries and resetting it to factory. I read that the factory reset does not impact the z-wave settings but apparently it can.

I was able to lock/unlock from HE. I moved the Hub back it’s regular spot and now of course I can’t access it. I’ve got a Honeywell outlet a few feet from the lock and still no luck. Am I missing something?

To add, status is UNKNOWN and I have it set as Generic Z-Wave Lock

If you change the location of any zwave device it is a good idea to do a zwave repair. Give it a shot.

No luck with the repair. I’ll try tomorrow morning and see what happens if I move the hub right back close to the lock.

I let the system “sleep on it” and the lock was responsive when I woke up! I immediately yanked out the outlet near the lock to see if it was mesh related and the lock stopped responding as I expected. However, the outlet is plugged back in and I ran a zwave repair and I can’t get the lock to respond once again. Is this typical of zwave mesh?

I've found my lock to be a bit shaky at times. I have enough around now that it's fine, but if you're just starting, keep those repeater intact. Give it some time to catch up and then leave it alone until you get more into the network. I also had to move my hub by 2 feet and i stopped having troubles with dropped things. Just a thought. Turned out that where I had it was right by the furnace and the cold air returns and ductwork made hard work. I moved it by 2 feet to get out from under that and haven't had troubles since. Also, if you've been working that lock, change the batteries. I had everready in mine and when i went to duracell, it cured some issues. Try fresh batteries.

By unplugging it, the lock is trying to find a new path to the hub. That is typical. Just a warning. If you reboot your hub wait a couple of hours before you do it again. When you change these thing, Your mesh needs to recover.


Thank you. I moved the repeater closer to the lock, I’ll give it some time and report back.

1 Like

It's so stinking hard to be patient with this stuff! I feel your pain and anticipation like yesterday. Go ahead and add more of your stuff. Maybe that will help your lock straighten out. Don't sit and wait it out. Move forward. Then go back to the lock periodically. Try clicking configure or refresh on your lock. Also try manually unlocking it once or twice without the ide to see if it'll kick up and communicate again. Try a zwave repair one time. Once you feel like you've allowed enough time, and it's still not working, IMO, I would exclude it again. Reset it. Chage batteries. Leave repeaters intact. Leave hub where it is and try adding again. But make sure that the repeater is responding. If that doesn't work. Bring the hub closer and repeat. Try not to overwork it, though. Give it a few hours to straighten out. I just spoke in circles! I hope this makes sense.

1 Like

What a bummer, I gave it a night and still nothing. I added at least 3 zwave devices throughout the house yesterday and everything pairs perfectly. The lock is sitting in Inactive state and no Zwave repair, hub reboot, manual lock/unlock at the door seems to bring it back. So what’s left, break out the screwdriver and remove the battery, exclude, include, and hope that THIS time something is different? Darn this lock!

In the locks device details, does is say zwaveSecurePairingComplete: true, like in the pic below?


Last suggestion I got. Install a fresh set of batteries. On one of my locks, I did this as a last resort (batteries were reporting 80%) and it worked. If fresh batteries don't work I think you should reach out to support directly.

You think I should try the batteries without doing a reset and exclude?

Well the battery swap is probably the easier of the 2 (remember how tricky it was to pair in the first place :wink:). Try that first and then do the reset if it doesn't work.

Cheers, I’ll give it a try. I did get a 100% battery report when the lock spoke to the HE yesterday. Brand new lock with new sealed batteries from the manufacturer. Seems unlikely it would work right? But at this point anything is worth a try!

New batteries/factory reset didn’t help. When I brought the Hub closer to the lock to do an exclude, the lock went to Active and I was able to control the lock. I did a Zwave repair with the hub near the lock and then moved the hub back to its usual spot. Painfully, the lock did not respond. There’s a Honeywell outlet mere feet away from the lock. What on earth am I missing?

Some repeaters don't properly communicate secure data . I would remove the honeywell, do a repair and test again.

Definitely a repeater issue. I excluded/included the lock again and moved the hub back to its usual spot. Maybe one of every 10 commands went through. When I move the hub back to the lock the commands are hitting the lock every time. The Honeywell outlet is apparently same as GE/Jasco. Anyone know any outlets that work with the secure data used by Schlage?