Can’t connect to C-7 hub

It is connected by Ethernet to a Linksys router. Linksys shows me the MAC address and I can use the Advanced Discovery feature to find the IP address but I still can’t get to the web interface for the C-7. Have powered down and also used the reset button and have a solid green light.

Hub is working to turn lights on and off but I can’t change schedules or turn on lights manually.

1 Like

this happened to me when i had the ip address for the hub's WIFI bookmarked and didn't use the correct one for ethernet. instead of

Thanks. Think I have the correct IP as Advanced Discovery is finding the hub using the MAC addresss.

1 Like

Do you have another router to hook it into? You could also use the app to access it on the same lan

maybe clear all reservations and make sure nothing on your network is using jumbo frames. good luck!

Network Setup | Hubitat Documentation

How can I tell if my network is using Jumbo Frames?

you probably would have turned it on if you installed some sort of network storage solution.

@bobbyD has some good info in this post about connectivity problems and solutions in this post.

@user1707 Are you using a static ip on the hub or are you issuing an address via reservation from your DHCP server on your router?

It’s in the DHCP range. It’s listed as a device but not connected. I went in and reserved the IP but still not finding it.

When I look for the MAC address, it finds the IP but won’t connect.

Press the network reset button on the bottom of the hub for 7 seconds with paperclip or toothpick. (It's the only round hole out of all the square ones). Again this only resets the network settings. At that point your DHCP reservation should take over....

Tried that, still no luck. Think my hub may have died. :frowning: