Can’t Add GoControl GD00Z-8-gc

One thing you can try...restart the Z-Wave radio. To do that:

  1. Settings>Shutdown
  2. After LED goes red, pull power from the hub
  3. Wait a couple minutes
  4. Plug in again

Won't hurt, might help, you can do similar w/the GoControl, unplug it, let it sit, then plug in again.

After they both boot up again, try the inclusion.

You're getting close, so worth another try, I think.


OK, it’s working now!

This time I noticed that when entering the security code, it only too 4 digits, not 5, like there was a space already there. I got it fully entered and it worked this time. I also did the steps danabw suggested.

Thanks for the quick help! Still have a lot of learning to do to rebuild my network.


Sounds like that may have been the actual fix, but doing the shut-down/restart w/the hub when you are having Z-Wave issues is generally a good idea.

Glad you got it sorted!

Just a side note. Barrier devices like locks and garage door openers require security so they won't pair as none. Also at this point post your z-wave details page so we can make sure you didn't create any ghosts..

Thanks for the help/suggestions. I don't think I have any ghosts, I learned about them while attempting to connect the GDO and reset everything and started over. Things went cleanly after I successfully connected to the GoControl.
I have 4 barrier devices: 2 Kwikset locks, and 2 GoControl GDOs. The GoControls are not the same model #. Of the 4 devices, only one connected with S2 security, the others are S0 and didn't give any secure connection options during inclusion.
Is there a way I can somehow force S2 security for these devices?
My only other issue"is that I have an Aeon Multisensor 6 device that is working OK, just a short sample interval, it uses about 25x the hub processing time of any other device. I have downloaded and installed the package manager and csteele's Multisensor6 driver and will see if that can address this. I don't like the logs being flooded with data I care little about, and especially at that frequency.

Let me know if anything looks suspect here, I have all my apps set up and running ok, except for fine tuning some with presence, so far I'm just using Life360 and Hubitat app.



1 Like

is 0x14 and 0x19 the zooz 4-in-1's?


You should re pair those without security. With s0 they are extremely chatty and can bring down your mesh

How do I do this? Exclude and re-pair just reconnects with S0 security, no choices given. I vaguely recall ST connecting with full security.
I had the hub about 1 foot away from the lock.

It selects the Schlage FE599/BE369 Lock driver. My locks are Kwikset 914, with ZWave Plus.

Locks must pair with security, I was talking about the zooz 4-in-1 sensors. To pair those without security you will need a z-wave stick temporarily paired to the hub as a secondary controller.

It turns out I have an Aeotec Gen5 z-stick from a failed attempt to move from smartthings to a mac-based platform.
I found there’s a Silabs Mac controller I can download.
I think what I need to do is set up as stick/pc controller on my Mac.
Pair the stick with Hubitat with no security.
Then go add the zooz devices to the z-stick, and they’ll pair without security.
How do I move the zooz from the z-stick back to Hubitat?

The ZWave Controller software (which is more or less a "plug-in" for SiLabs Simplicity Studio) is NOT Mac compatible. You'll need a PC emulator, such as Parallels or VirtualBox to use it.

My Mac is M1 based, lost all my VMs when I upgraded. I did find a link to a Mac version in this document. Dropbox - Hubitat UZB Stick How-To.pdf - Simplify your life

Haven’t tried it yet.

Is there a way to use my v2 ST hub to do this instead of a z-stick?

I'd be surprised if it will join as a secondary controller. The Silabs route is the way to go. Pair the stick as a secondary controller. Pair the device to the stick. Make sure it shows up in the Z-Wave table. Unpair the stick and the device will stay.

You'll need to disable S0 support in Silabs to force it to join as unsecure.

This is the link to the current version of the PDF (I had forgotten to update the dropbox link in the Ghost Removal topic):

There is a Mac version of Simplicity Studio, but there is not a Mac version of PC Controller. You can run the Windows version of PC Controller on a Mac using Parallels as @csteele noted above.

Ok, got it all done! Borrowed a friends ancient pc laptop and got the zooz devices connnected with no security. Only S0 left is one GDO and two door locks.

Thanks for the help.

1 Like

There is a new parallels m1.

True, but it only runs the Arm version of Windows. It doesn’t emulate intel instruction set.

Windows 11 Arm can still run x64 apps (including simplicity studio and the plugin for z-wave). If they are heavily modified (re: custom apps for lets say work) modifications will have to be done to be compliant.

1 Like