C8 dns stopped working

any ideas.. i double chcked with other stuff on my net all 3 dns servers are answering..


for now reboot fixed it.. but not sure what is going on.. some process must have died.

issues started at 4 am

What about just doing a DHCP reservation instead?

I saw one other person having a similar issue, reboot fixed it as well.

@rlithgow1 he does have it set to DHCP but used the DNS override (possibly just to try and get it working)

it is set to dhcp.. that just shows what servers are there..

also found a related bug .. in the past logging.. if you set the filter to say error.. the show more link at the bottom now longer works.

oh i know whats going on. .someone needs to look into it..

my router reboots automatically at 4 am on sunday mornings.. so temporarly stuff would stop working.. but it should not be permanent.. obviously something died..

someone needs to test leaving the net connection up but shutting down the router or you internet temporarly to make sure name resolution doesnt die permanently...


Try setting the auto-reconnect option as a workaround?


dont think that is the issue as it obviously was connected or i couldnt have gotten into the router so the net port was up..

from my reading it would just ping the default g/w and that was up again after about the 1-2 minutes it takes the router to reboot.

the network connection would not drop as it is behind a couple of switches a long way from the router.. ie not plugged into it directly.. but i will try it.

1 Like

The C8 shouldn't care but this sounds like maybe it's time for a router replacement!

no router works fine.. this is a safeguard as the house is empty for months at a time so i want a periodic reboot. just in case stuff goes down and to clear memory etc.

Maybe the connection option will fix it, if it redoes the dhcp negotiation .. fingers crossed.

Maybe i will force a test by rebooting the router, but i know i have rebooted it previously and also never had this problem it has been that way for years.. Wonder if it has something to do with the new dual nic ie wifi and ethernet code.

1 Like

Cannot reproduce it.. just rebooted router ... Its down for about 1 minute..

seems to be working fine.. Strange why it died at 4 am.

I guess you will find out more next Sunday at 4AM.