C7 hub issue with inclusion of devices

I have been trying to include ge zwave plus paddle on off switches and i keep getting this error. I was able to add zooz and innovelli bulbs with issue.
Can someone help me with this please ?

I don't see any error above; this is normal if the device is trying to pair with S2 security (which should be similar to the newer Inovellis if thats what you have). Do you see anything in "Logs" (on the left) as you try to pair, particularly if it's a message telling you to exclude and try again? (This happens to me sometimes, particularly with secure devices, on the C-7.) With other issues, though not necessarily this one, some users report a reboot helps. That can't hurt if you haven't already tried. Just a few ideas that might help!

1 Like

I tried it again but this time for security setting i selected option 0 unauthenticated and continued. Now i am stuck here .

I did a reboot to mitigate this issue and will report back in few minutes. Thank you

Is there a reason you changed it from the default? The message seems to say “leave it alone unless you know what you’re doing”

Default selected option asks for a key that i dont have. Or maybe i do but not sure where its at.

I don’t have a c7 yet but I believe the key is usually on the box for the device (or the device itself). I think it is often accompanied by a qr code.

If you don't have the PIN from the DSK you won't be able to use S2 Authenticated.. Your best best is to unselect all the keys..

1 Like

Yeah i thought so, but the switch os already installed so it will be a little challenging to remove it to get the key. As far as box goes , those have been discarded. This is not a new switch. It was in use by st, that i have already excluded from.

That’s exactly what i did. I select unauthenticated option.

The screenshot you showed had S2 authenticated selected .. .. Try including with all the boxes unchecked

1 Like

I will try with all options unchecked.

1 Like

Might be useful to say that in the UI? The way it reads now is “don’t touch this unless you know about zwave security”. Not “or if you lost the key...” UI design advice - seems like it should be a wizard “do you have the key for this device? Yes/no (click here to see what a key looks like)” not calling @salmanslim an idiot, but the UI doesn’t seem idiot proof :grimacing:

My issue is with device getting stuck at initializing please see second pic i posted.

Selecting the wrong grants is way more problematic than unselecting all.. It still goes through S2 bootstrap but is granted 0 keys.

Upon unselecting everything i get this

Go to settings -> z-wave and then Z-Wave exclude at the top,..

Then follow the device’s exclusion method..

After that you should be able to re-include

That’s good click ok

I created a video but unable to post it here . Anyhow after clicking okay on the match the digits. It found the device but got stuck on initializing.

Ok.. Exclude the device 1 more time.. Then reboot the hub.. And try re-including again the same way..

1 Like

Thank you bcopeland. It finally worked after couple more times.

This is will be a pain to exclude and include. I have a lot more devices to go. This switch alone took several hours before i got on here out of frustration.

1 Like

Download the Hubitat app