C5 to C8 Migration, No Devices Work

I just received the new C8 hub and completed the cloud migration per the instructions on the website. Everything went well and all of the devices show in the devices list, but none of them work. I've also tried removing one light bulb from the device list, factory resetting the bulb, and turning on Zigbee pairing mode and the device doesnt pair. The old hub was shutdown per the instructions and unplugged. Ive tried a soft reset and still nothing works. Is it worth trying a full reset? What other options are there? I'm concerned the radios may be defective in the new C8 hub I received.

Can you PM the hub id to @support_team? We can check the engineering logs on the hub.

1 Like

Sent PM as requested.

1 Like

After sof-resetting all devices were removed. I tried to restore from C5 cloud backup and that then gave me an error and now the backup no longer shows up as an option to restore from in the cloud. I can also no longer connect to the hub. It just shows New Hub and when I try to connect to it, I get a green spinning circle on the main hub page. Is this thing bricked?

The hub doesn't appear to be online. Is the light on it blue, green, or switching between colors?
Also, how is the hub connected, is it Ethernet or WiFi?
I doubt it's bricked, we got a number of ways to reset it.

Hub is connected via Ethernet and the light is showing green. I am getting an error trying to log into the hub saying "Cannot connect to the cloud. Try again later". Is there a physical button to reset this thing to factory settings?

There is one to reboot and reconnect to the network, see below. At this point, since nothing is running on it, unplugging it and plugging it back is fine.


Ok, just unplugged and plugged back in. All of the devices showed back up. Now they seem to be working when I toggle them on and off in the device list. Not sure what happened, but all seems fine now.

1 Like

Are you able to see the hub and check the logs for anything suspicious?

I just switched. My ZWave devices had about 30 minute delay, before they started functioning. However, my ZigBee devices are not responding (even though they show up).

I have changed my Zigbee frequency on the old hub, immediately before shutting down, as I'm planning on re-using the C5 as a secondary/sandbox.

@support_team Do you have any ideas what might cause the Zigbees to stop responding? I have quite a few plugs, and sensors that I would like to try and avoid having to re-pair everything

Could have been this…

The Zigbee devices were told to change the Zigbee channel, so they may now be confused. Try changing the C8 to the new Zigbee channel. Hopefully the devices will come back online, and then you can change the C8’s Zigbee channel back to the original one.

1 Like


Technically, the devices that have already been switched over, should in theory listen, then switch to "old hub's" channel. Then after a when I revert the change, everything should come back together?

1 Like

Just migrated my C5 to the C8. I got an error saying it couldn't complete the migration. Tried second time, same result. Rebooted the C8. Checked and everything seemed to be there. Apps, Devices, Etc. Z-wave devices are working. But none of my Zigbee devices are working. Not sure what to do next.

Thanks for your feedback we have identified an issue with the migration and we are working on fixing it now.

1 Like

So I should just wait for now? Which is ok, just not sure what I should be doing.

A release was just pushed.

1 Like

If you have yours on static ip, I would put it on DHCP reservation instead.

I also just migrated from C5 to C8. I followed all of the instructions, but all of my Zwave devices are not working. Under Settings and Z-Wave Details there are no radio devices listed.
Under Settings and Zigbee Details all of my Zigbee devices are listed and they are working.
I am not sure how I should resolve the problem.

When you did the migration did you make sure both boxes were checked?

Shut down the hub and pull the power for 5 mins and power back up and see if you see anything in the z-wave details page.

When you have Hub Protect and you make a cloud backup, followed by a cloud restore to the c8, there are no boxes to check .....correct?