Aurora Smart Lighting Products

Re the Aurora products...

The mains sockets are UK only - NOT european.
The bulbs with the 2 pins are called GU10
There are 1000's of fittings that take them!

AND... The ceiling mount spring loaded light fittings are really easy to remove if you cut the hole the correct size :slight_smile:

5 Likes

Great news @mike.maxwell! I have installed 55 of those Aurora double power sockets in my new house! My move got delayed and I was going to start trying to add the aurora sockets next weekend but I'll wait for the next release if you're planning on adding them to the next release! Let me know if you want me to test the drivers!

2 Likes

Safest in the world :muscle::rofl:. No exposure to live metal like Europe and other places. Earth pin always connects 1st.

Yeah and very popular is this set up, almost all ceiling recessed lights use it. They also have fittings like this that house the GU10 lamp.

1 Like

That must have set you back a fair bit

@Cobra I'm looking forward to the gu10s have you tried them? They seem fairly cheap

I havenโ€™t tried them, all my smart bulbs are hue.

Andy

They cost so much! Do you use them with the hue hub as well?

Yes I do
That's one of the reasons I use them
All my bulbs and led strips are on the hue bridge, away from the hubitat zigbee mesh

I have them. They need a new zigbee 3.0 driver for them to work perfectly as they act a bit different to the standard lamps (all 3 different manufacturers zigbee 3.0 lamps i have do the same ). As @mike.maxwell now has them, once he has time he is going to sort this :+1:

Have you managed to test theses out yet?

The Aurora double sockets? If so, I've added all of them but one of them won't pair (not sure why as it's only marginally further away from the rest of them!). I haven't added any automation rules yet as wanted to get them all added first but you can manually control both sockets independetly and they seem to respond quite well. So far it's a tick from me but it took a while to set them up all up as I was trying to build the strongest ZigBee mesh that I could so I didn't rush adding them. It also takes a while to rename each individual socket but that's the same regardless of which devices you add!

1 Like

Well, Iโ€™ve just ordered a couple of the 4 button controllers to play with.
They should arrive in a few days (hopefully)
@mike.maxwell
Mike can all 4 buttons be used with the three commands (push/hold/release) or are they limited like the Hue controller?

Andy

With this one you get pushed on 1,2, 3 and 4
Held on 2,3 and 4 and released on 2 and 3.

1 Like

What did you think of there kit @mike.maxwell ? Were there any oddities to doing the drivers for them or was it a simple task.

no, so far so good I have a long way to go though

1 Like

Yeah there was alot of stuff in that box :flushed::crazy_face:. Just need a better voltage over there and your have enough to kit out your place :wink:.

Most of it is lamps though right, so hopefully they will all come together as just a few.

Thanks Mike

@mike.maxwell

Mike
My Aurora controllers just arrived! :slight_smile:

I have just joined one and everything worked apart from button 4
No response at all and nothing in the logs to say it got the command or anything at all relating to button 4

I thought I might have a faulty controller, so paired the second one I bought.
this is exactly the same - No functions on Button 4

On both devices the led lights when I press all the buttons (inc button 4)

It seems unlikely that two brand new controllers have the same button 4 fault.

EDIT: No battery is showing yet, does it take a while to report?

Andy

For anyone looking at these..
Here are some pictures showing it next to an old Philips Hue controller:

The Aurora device is slightly thicker & wider & shorter than the Hue device, but nicely rounded and much nicer to hold - the base plate is about 1.5 times as thick as the Hue base plate at it's thickest part

Andy

Button 4 should produce pushed and held.
Anything in the debug logs when 4 is pushed?
These do not produce battery reports.