Any Power Strip that worked?

Hi All,
I bought a power strip on Amazon

  • endpointId: 01
  • application: 64
  • manufacturer: _TZ3000_cfnprab5
  • model: TS011F

I have tried everything on this forum to get it working. Hubitat finds the device but I cannot control it, have tried all drivers to no avail.

My question is, is there a power strip like this that is easy to set up and actually works with hubitat?


I have a Zooz power strip it is compatible and works great for me.

In fact on the device compatibility page for HE it is the only listed power strip that is.

Check out this post, there is some mention of the exact same mfg and model in there. @kkossev is the Tuya Zigbee wizard so pay extra attention to those posts. The person who posted with the same info as yours got it working following the suggestions.

I have 2 of these and they are great. Use the KASA integration for Hubitat.


This device behaves very erratically, I don't have a 100% working solution yet.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.