Legacy Dashboard. Right side scroll bar no longer visible

I updated to .141 and thought I would try the drag and drop feature.
Well, I dragged a dashboard link down one and now it has completely disappeared.
Maybe it has dropped off the bottom of the screen I thought, unfortunately now there is no scroll bar on the right to scroll down the dashboard.
Running Win 11 on Chrome.

HELP. I can no longer scroll down on any of my dashboards.

I will have to revert as some of my dashboards are no longer usable.
I use them mostly to monitor things while I'm away and not to run my home.
Tagging @bobbyD @gopher.ny


same issue for me

1 Like

Reverted to .136 and everything OK again.

One another thing. It is possible to have 'drag and drop' enabled/disabled?
Just wondering.

Checking that...


here is the problem cut off on windows. not sure why legacy dashboards should be effect with the changes..

1 Like

the background is also wrong.. previously this had built in scrollbar for the while page on the right and just took the whole page with the same background

1 Like

To be fixed shortly.

Edit: is out with a fix.


Scroll bar/scorlling is still MIA on .142 for me, Victor. :frowning: Wah-wah-wah. :wink: No scroll bar, mouse and touch screen attempts to scroll are all unsuccessful. Win 11, Firefox and Chrome.

Also can't move tiles below the last visible row, even if many additional rows are enabled:

Drag tile downwards past last visible row, and a "potential" red scroll-bar chost appears on the right, let go of the tile and it stays at it's original position at the bottom of the display. Tried multiple times.

It has appeared for me.
Did you do a refresh of your dashboard?
Something strange is going on with the drag and drop though.
I can move the odd tile but some just refuse to move. Very starnge.

Yeah, refreshed multiple times, in different browsers...I'll try again.

Yup - still no scroll bar, or ability to scroll via mouse or touch.

Try clearing cache

1 Like

Genius, that fixed the scroll bar! :smiley:

Drag & Drop is still inconsistent...works in part of the dashboard, not in others.

1 Like