[2.2.8.147/150 C7] Can't add new app item (rule/dash/group/scene/etc)

Rev C-7 just installed 2.2.8.147 and then 150
After going into Apps, I can no longer a new item under any App (basic rules/dash/group/scene/etc). I've rebooted, and tried web UI vs mobile. Just spins, then times out. Do I need to wait for another build or try a rollback to pre 147? I can still edit all existing items, just cannot add new ones

Welcome to the Hubitat forums!

I think you should do a couple things.

  • First download a fresh copy of your local backup to your desktop. (Settings tab, Backup and Restore) You may need this for a multitude of reasons. And you should always do one when prompted by the update menus.
  • Next I would go to Settings tab, Diagnostics menu, and do a Soft Reset. This will wipe the hub database. Then you do a Restore using the fresh backup you made. This will clear any database corruption you have for whatever reason. Soft Reset - Hubitat Documentation

If you are not comfortable with doing that soft reset procedure (it is a very safe operation, and support often recommends doing this as one of the steps) you can start a support case by emailing support@hubitat.com

Are you using remote admin or direct/local connection?
There is a remote admin bug that sounds like what you're describing, with a hotfix pending.

Edit: that bug should be fixed in 2.2.8.151, available now.

2 Likes

Hotfixed worked! You guys are awesome

1 Like

Download the Hubitat app