Zwave only receives

I searched and see a number of people having to restart the HUB to fix this issue but in those case it seems ZWave is completely dead. every so often in the last month or so I find that the ZWave will simply not communicate to the devices when I try to send commands. It still receives just fine. For example if I manually turn a light on I see the dashboard display the status immediately but if I try to turn that same light off it just gets the hour glass. In the past if I did a soft hub reset it worked fine again for a week or two. I just tried a shutdown and removed the power and it is still doing the same thing. I don't see anything in the logs to explain this. I see all the status's coming in but never anything ZWave related going out. I am running the latest release What can I look at to determine what is going on?

1 Like

I have never experienced anything like this but I also see nobody has responded in five hours so replying to give it a bump.

I would start by checking the log stats to see if some app or device has unusual high run rates.

1 Like

I noticed something similar. But just for selected zwave devices (Fibaro double switch). First i thougt that its Aqara wireless button, but push of the button was recorded fine. It was zwave device that didnt respond, or it was taking quite a time to respond. After a while, everything works well. Happen to me 3 times in last week. As mentioned, other devices running well.

1 Like

I tried to identify such things but can not find any indicators of unusual activity. The system starting working again all by itself while I was out and acts like nothing was wrong to begin with. The fact that this has happened 4 times now tells me something needs attention, I just can't figure out what. I was hoping others had had similar experiences and could share the fix but so far that doesn't seem to be the case. Thanks for the reply.


Yeah, there's funkiness in the mix somewhere. Not sure what it is.

I, too, see extreme lag once in a while--and reliability is down to about 80% when something sends out a bunch of commands.

Do any of you have a zooz 4-in-1 sensor in your mesh or a lot of stuff paired at s0? (I say this to the C7 folks)

1 Like


Also the Zen 25 outlet is apparently problematic with the C7.

1 Like

Didn’t realize that

I have two Zooz 4-in-1's and they are both connected with S0 along with 1 other device. Is there a specific reason why you suspect the 4-in-1's or the S0 security?

Any S0 device sends 3 times the traffic as other security methods. The Zooz seem to be very chatty in general, so if you pair them S0 they are so talkative they apparently overwhelm the Zwave network.

I doubt that is the issue here but I can look into changing the level to something lese if it is possible. The thing is that when the issue occurs I can not control any device yet I can receive the status of any device just fine and instantaneously. If the network was overwhelmed I would expect issues both directions. And the two 4-in-1's are in areas that don't normally have motion so they shouldn't be doing much at all most of the time.

Simply being on the network apparently causes the issue. You are forgetting they are sending battery, temperature, humidity, and things other than motion.

You can pair them with no security, but you cannot do it using a C7 only. The Zwave 700 series chip does not allow these to pair without security. Hubitat has no choice but to pair them with S0. The workaround is to pair them using an external Zwave stick.

As said above the zooz 4-in-1 is pretty bad with the c7 hub. It’s actually listed as incompatible I. The compatibility list. The work around is to pair it with a secondary controller with no security and it will be fine.

1 Like

FYI, I had issues again with this so I removed the two Zooz 4-in-1 sensors and so far it seems to be working. I had a lot of trouble getting them to exclude but they seem to be finally cleaned out of my devices list and I have the batteries out so they can't chat anymore. I hope they fix these so they can work properly with the C7 without having to resort to another controller. Thanks for the help guys.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.