Zwave Details Empty After Upgrade to

I'm running a C7 Hub from Dec 2020 and recently upgrade to and afterwards all my Zwave devices are missing from the Zwave details section in settings. I have rebooted multiple times. I have powered down and unplugged for 30+ seconds multiple times. I've done a soft reset and restored the database. I've reverted back versions. I've upgraded to None of my actions have restored my devices.

Does this meaning I'm having a hardware failure? What should I try next? Resetting and adding devices again? Buy a new hub?

Don't do anything severe yet. What status does teh Z-Wave Details page show - is the Z-wave radio shown as enabled?


You should try the hub shut down/unplug dance again, but this time wait a full minute before you restore power, and report back how things come up.

Tried that too. Should have been more specific, one of my shutdowns and unplug was for hours. Just tried it once again for a couple minutes. Still no zwave details.


If your Z-Wave Details page shows the Z-Wave radio enabled, disable it and then re-enabled it again. If your Z-Wave shows disabled, Enable it. Report back if you have any different result from those steps.

The zwave radio was enabled. I just disabled and enabled again. No change.

OK, PM your hub ID (Settings>Hub Info) to @gopher.ny and @support_team - someone will be able to look at your engineering logs and help determine if you've had a HW failure...

Thank you. Just PM the hub id

If you shut down the hub and remove the power for about 25 seconds out should come right back

Maybe the browser has to be refreshed...something along those lines?

He's done that several times now, once for >1hr...

He could try another browser, but doubtful that affects a shut down/pull power/restart...

Tried multiple browsers. Same results.

I think you're going to have to hold until @gopher.ny or @support_team gets back to you.

What version did you upgrade FROM? Not sure if it matters, but it might be a clue.

Grasping at straws...

It happened to me, once, when I was upgrading versions. The usual shutdown and power cycle got back up.

There have been threads on this, one of them mine, but nothing I recall about permanent Z-wave details emptiness.

I don't think the OP ever mentioned if rules involving Z-wave devices still work, or not.

I upgraded from

Rules are still trying to run. If viewing the logs, I see when rules are being executed just nothing is happening to the devices.

I think until we hear from Victor (@gopher.ny) we're going to have to sit tight.