ZSE41 - changed battery and bricked it?

I have 5 Zooz door contact sensors. Model ZSE41. They've all been in service for a year or so. I changed the batteries and accidentally used dead batteries. Realizing my mistake, I swapped them all for fresh batteries. But, all 5 of these sensors are still dead.

I do see some sporadic reporting if battery, but I'm not seeing any LED lights on the sensors when I open/close. They're also unresponsive to a factory reset. Batteries all test fine, inserted correct way, etc.

Has anyone experienced anything similar?

I found a ZSE42 that was a little finicky and appeared dead. I got it going but unfortunately I don't recall the exact steps.

  • I would take the battery our for an hour or so.
  • Replace the battery and do a Factory Reset. I recall the reset button is kind of small so I think I used a pencil eraser.

It may have been the timing of the two presses and the hold.

It's funny you mention this. My Sonoff Zigbee motion sensors do the same thing. Never works again after a battery change. Only 3 left in service out of a dozen. I have no faith they will ever fire up after battery change.

I've replaced the batteries in my ZSE41s multiple times, with no issues. So, sorry, can't help you there. In the end @JohnRob advice matches what I would try.

Are you using a Duracell coin battery as the replacement? They have a bad tasting child coating on them. I can't get them to work in Zooz products because of the coating. Energizer works fine.

1 Like

Yes. I think this is the issue. I tested with a different brand and it's working now.

I wonder if these devices are so low energy and that coating is just resistive enough to cause issues. So weird.

Also that coating tastes awful. I put the battery in my mouth without thinking while I was removing the sensor cover.

Use a nail file or sand paper on the edges and it takes it off. If you shine a bright light on the batteries you can see where the coating is vs not. I have fixed a bunch of my Duracell's like this. Issue impacts Apple AirTags also.

Yup.... although I tested that on purpose :grin:

It seems to totally block the connection, it is pretty thick when you shine a light on it. I think Duracell assumes the contact point will be in the middle of the battery and not near the edges. The coating is only near the edges. Massive fail on their part.

1 Like

If my memory serves me, the board contact has no sharp edges to cut through any coating. The metal upper (neg?) contact will scratch through.
If you can taste it, maybe you can simply wash it off. Perhaps alcohol or if you have some acetone or nail polish remover it may work.

It is pretty hard, I think I tried acetone and quickly went to sand paper or a file.

I've confirmed Duracell batteries don't work. Energizer and no-names work fine.

I sanded a Duracell and it still did not work.

I was able to get them to work just fine in Apple Air Tags by sanding the coating off. The Zooz sensors have a pretty large contact area for both the + and -, so I am surprised it effects them at all, but maybe it lifts it up enough to not make contact in the center. Either way, if the battery has voltage there is no reason it would not work as long as its making contact by sanding off the coating.

I've never run into this but if the goal is to stop children from swallowing them, the coating must come off with saliva. At least to some extent.

Not sure how much comes off exactly, did not keep it in my mouth long enough, but it sure does taste bad for about 12 hours. Only the negative side also, in case anyone was wondering.

Either way, I found sand paper (or nail file) was the quickest way to remove it.

Supposedly Nintendo Switch carts have the same stuff on them if anyone is up for a taste test challenge.

1 Like

On the edges?

See the ring near the edge, that’s the tasty stuff. I tried to sand half off and get another pic but now it’s not showing in the pic after cleaning it up. The only way I got it to work in an air tag was sanding.

1 Like