ZSE18 Zooz Motion Sensor: Shows 1% Battery When on USB

I just went to USB power from (no battery inserted), and battery capacity shows only 1%. My other Zooz motions (outdoor), show 100% when plugged in.
I tried to wake it up manually, but the 5 second hold on the button didn't work, and neither does recycling the power.
State Variables parameters are blank and the log confirms no wakeup. Could see no change of sensitivity, as I had input.
I think it was better behaved on battery, as far as updating parameters.

Could this get updated as time goes by?

And how did you do this? I believe that this determination is made by the ZSE18 on first include after reset. Did you just remove the battery and add USB power without exclude/reset/include?


I excluded on battery first. I followed up with include on USB, trying to follow their instructions. Then several cycles of exclude/reset/include on USB. The 5 second push never did anything for me. I was able to include, no problem, by doing the including by removing power, start inclusion on hub, and then resuming power. I sometimes had to do this a couple times before it took.

It's been a couple hours and still no change in the device page: no parameters and refresh still pending.

NOW, I will say, that I included with NO security. Perhaps I'll try once with the suggested boxes checked. I had no problems with Security=None on battery, however.

How do you wake up your ZSE18 on USB if you're in a hurry?

I just used the procedure in the manual sheet:

Press and HOLD the Z-Wave button
for 5 seconds to wake the device
up. The LED will start flashing.

It just worked for me.

Now, I admit I left the security pairing at the S2 default (on my C-7 with I didn’t give that any thought.

Was the sensor on USB or battery at the time?

USB. I have never taken out the battery tab, so it’s never seen the battery.

Interesting. I have three more in boxes. I'll experiment with one tonight while lounging on the couch, and see what the one in the closet looks like tomorrow.

I did pair the one in the closet in situ, so that'll be different than my lounging location, which is near the hub.

I will say also, that the ZSE18 I have does auto inclusion, so the security screen pops up right away before pushing a button. I'll follow their instructions on the one out of the box.

If you're running it on USB, there's a special paring procedure so it configures as an "always on" rather than a "sleepy" battery device. You need to hold the button for 5 seconds rather than press it 3 times. If you do that, the battery configures with the value "null"


I took a closer look at your device pages. It looks like your parameters in State Variables aren't filled in either, although your battery does indeed read 100%. I see you also set your motion sensitivity at 8 as well. How do you know it "took"? When I set mine to "8" when it was on battery, I could tell it changed because the parameter table was filled in.

This is what my device page looks like after two hours:

The more important point is how did you include the sensor - see my post #9 re: including as a "always-on" device.

I tried many times but light would never light up. Also, it would auto include, the security screen popping up without touching a button.

It just worked, I never questioned it because it’s always worked perfectly. The only parameter I set was to turn off the LED because guests expressed concern that it was a camera in the bathroom. I know that parameter stuck because the LED no longer comes on. I just assumed the sensitivity changed too.

For that reason, I’m replacing them with GE/Jasco 26931 Smart Motion Switch and 26933 Smart Motion Dimmer devices using Jason Bottjen’s (@JasonJoel) excellent component drivers that split the motion sensor into a separate independent device. Almost done with that job.

The same link I provided in post #2.

I have a similar setup in my bathroom that I just finished. I originally had the little guy over the shower stall, and while we don't get too many guests, I can see how that would be a problem.

I discovered the downfall with that arrangement when I was sitting on the throne and the lights went out. It couldn't see through the glass.

My final arrangement uses a GE/Jasco motion switch and an Ecolink door sensor (very nice that it has a brown "skin" included, since our doors are brown). From 7:00 AM to 11:30 PM, prime time, motion controls lighting while the door is open.

When the door is closed during those hours, the fan also comes on. When the door is closed, a virtual switch tied to the door sensor is used to disable the motion lighting rule, so the lights don't turn off due to lack of motion while the door is closed.

The fan stays on during the day for five minutes after the door is opened during prime time.

During off hours, 7AM-11:30 PM, motion is turned off, the lights and fan turn on when the door is closed, and the lights and fan turn off when the door is opened.

@JasonJoel 's driver allowed me to break away the switch, which is part of the motion switch, and have it controlled separately, as well as the motion control the lights, without the fan getting into the act. If that makes sense.

Anyway, that's what I got for now. I don't think humidity is a huge factor, but I've noticed it goes up 15% after I take a shower. It could be part of some future mix.

All I've done is Simple Automation Rules. So far.

PS: I've moved the ZSE18 to over the walk-in closet door. I was able to run a USB cable over it today, after it had run successfully for a couple of days on battery.

1 Like

It works when using the default security checkbox-es.

I'm getting S2 Unauthenticated with those options.
I've tried to make everything (nothing mission critical) non-secure, in the belief that it could make things run faster.

Another thing I noticed is that it found the Zooz Advanced driver. I did try it earlier, so it was in my user list.

This log entry is probably a clue when I try to include with no security boxes checked:

Seems that’s how I ended up, too, but I just went with defaults:

Well, choosing the security defaults, as well as the five second button push, seems to be the solution.
Of course, this makes it my only S2 registered device, other than the hub.
For better or for worse, lol.