Zooz Zen17 Garage Relay - Door Control related error

I have a couple garage doors that were made in 2000/2001 (two different models) and had plans to use the Zen17 as a relay for both of them. One of them works fine, the other I am having issues with. When I add the Zen17, the LED next to the red learn button flashes 3 times and the garage wall openers light turns off. I looked online and it seems to be a door control-related error.

"3 flashes - Door Control related error - The LED or Screen on the door control is not lit."

I've tried wiring the Zen17 through the wall opener itself and going directly to the back of the main unit. All with the same issue. The only thing I have not tried is to solder the Zen17 through the actual battery remote opener. Could that be the solution? Obviously, the garage opener is not liking the Zen17. If there is a way to do this without needing to solder into my battery remote, that would be great. I don't have the equipment to solder.

That I believe is a security + AKA security 2.0 device. In addition to the zen 17, you will need a security 2.0 to drycontact switch. (Someone please correct me if I'm wrong based on the button color) Click here Security+ 2.0 Wired Dry Contact Adapter – Garadget

2 Likes

I agree with @rlithgow1, you'll need a workaround for the security+ on that opener. If you search the community here, there are numerous options folks have done to make it work.

1 Like

Ok, that makes sense. Unfortunately, the Garadget you mention says that it will not work with red learn button models. So I'll have to keep digging to see what others have done.

Double check this. Pull your normal garage door opener button, disconnect the 2 wires momentarily touch them together. If the door opens you don't need the adapter

Red button is Security+.
Yellow button is Security+ 2.0.

Neither can be opened via just shorting the bell wires together as the relay would be simulating.

You'll need an adapter or use a wireless controller.

1 Like

Or Solder the two contact points in the back of the oem switch to make a sec+ to dry contact...

Any idea which adapter that would be @coreystup? I am only able to find yellow learn button adapters.

According to your pic in the OP, you have a red button. I would attempt to solder the back of the switch so you can attach to the zen 17

Correct, looks like I will have to give that a try. Thanks!

Alrighty, I am going to give this garage remote soldering a try. Before I start poking around, I was curious if anyone might have a suggestion where the red/white cable connects. The way that the remote is powered, it doesn't easily allow for me to hold the cables while testing it out so hoping to get a little guidance to get me started.

Looking at the back, any thoughts on what the match should be? Red1/White2? Red1/White3?

i dont understand why you would need to go through all that.

I have a Liftmaster (which is made by Chamberlain) with red learn button (Security+) looks basically like yours ... I'll snap a pic when I get home

and though I am not using a Zooz relay I have no issue with Meross wifi opener, and before that Insteon relay

and my physical button on the wall is just a simple door-bell type

Here ya go - the blue and brown sheath braided wires on the left two terminals that look like crap are the ones to the relay

@kenrok1 you have basically the same garage opener that I have. I have mine wired the same way as yours and after about 30 seconds, the little yellow light to the right of that red button starts to flash. So it doesn't like something about mine for some reason. The only thing I haven't tried is a different relay, but I'm not sure I have the stamina for that. I'll keep trying different things and post an update when I find the solution. Thanks for posting!

Download the Hubitat app