Zooz Zen16 Mulitrelay - Device Freezes Up

I have two Zen16 mulitrelays and both seem to freeze up from time to time requiring at least a power cycle of the device to function again and in some cases a power cycle of the hub. Does anyone else have issues with the multi-relays?

A bit more on the specific configurations:

  • Hub version (c7):
  • Firmware version: 1.03 on both devices

For the garage door one I've tried both the "toggle switch" and "Garage door" settings both using the "Zooz Garage Door" device from krlaframboise. For the fireplace one they are just toggle switches, on/off.

I have lots of logs (I use Loki so I have z-wave and device logs for weeks back), nothing jumps out but I don't have a lot of experience looking at z-wave issues. I can usually reproduce it by toggling the switches a few times in close succession, it kind of feels like if the device receives messages too quickly it hangs, but if I reset it and just use it normally within a few days of just normal use it will freeze up just the same.

It might help if you could post a screenshot of your Zwave Details page so we can see the routing and other details.

Absolutely - here it is:

Lots of sensors paired with S0. What are those brand/model?

All the S0's are Zooz 4-in-1.

Ouch. That is not good. I can't dig the exact thread up now, but there are some recent ones about the trouble with these sensors and S0 wrecking the mesh, especially if you use many of these.

I will see if I can find the exact thread (or maybe someone else has it handy) about this.

1 Like

I think it is one of these.

1 Like

Hmm... we'll let's see what happens if I remove them. would suck to have to replace them but I don't really want to fight janky devices.

I'll check the forum (sure there are lots of thread) but recommendations for good temp/humidity devices would be appreciated - I actually don't care about the motion for the most part.

well after reading the thread in detail does seem highly likely this had something to do with it - I pulled all the batteries (which were getting drained quickly as well) and ordered a z-wave stick to try and re-join them w/out security. I'll definitely reply back in a few days regarding how the stability has been.

Thank you!

1 Like

Note, too, the very different in clusters list for the two ZEN16. The Garage door seems to be missing quite a few, may be a bad pairing. Might want to exclude, factory reset, then include again. I’ve only got one ZEN16, on 1.03 firmware, but it looks like your fireplace, not like your Garage door.

In case you are just powering them off without removing them from your mesh - that might be an issue. You may want to un-pair them first and add virtual sensors for your rules in the interim...

I recently migrated my zwave devices from a C4 to a C7 and I paired all devices with no authentication, unchecked all boxes, and the Zen16 has worked great. No issues. I don’t have a ton of 700 series devices though, mostly older Zwave Plus.

1 Like

I also have a Zen16 which is causing me no issues now that I paired all my Zooz 4-in-1 sensors with no security. The Zen is paired as S2 Unauthenticated.


I got everything re-paired with no auth. It took a few days for everything to stabilize but so far it seems like things are working much better.

Thank you for the help!


Good! That sounds similar to what I experienced.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.