Zooz Zen 15 not pairing

Hubitat Elevation C-7

I am trying to include / pair a Zooz ZEN 15 plug. I used this device in the past, but it has been unused and unplugged for over 1 year.
I don't remember if I did a Z-Wave Exclude (but I probably didn't)

When I try to include the ZEN 15 Hubitat shows the message:
"Found a Z-Wave device, initializing... " but it never completes.

I tried doing a Z-Wave Exclude with the same result.

The Z-Wave Details page shows one unnamed device with at status of "Pending". I tried pressing the "Remove" button with no effect.

What can I do to get the Zen 15 to include / pair?


When I couldn’t remove a device I shutdown and removed power, then waited 30 seconds and when the hub rebooted I could remove the device.

An exclude would not give the same message.
So did the exclude work and say "Unknown device excluded" ? Or does the exclude not work?

Also, I assume this is the old model ZEN15 (not the new 800LR model)?

Make sure you are doing normal inclusion (not secure) for best performance.


1 Like

Thanks for your reply. My ZEN15 is paired and working now.

Yes my ZEN15 is the older version. When I tried to exclude I got the same message: "Found a Z-Wave device, initializing... "

After several tries, waiting several hours, and rebooting HE, it finally paired. I'm not sure what I did to get it to pair.

Coincidentally I recently installed a very old Z Wave device - (the Leviton Home Settings lamp module - over 15 years old).

Also coincidentally 4 of my other ZWave devices stopped responding. Then after about one day they started responding again. I wonder if the old ZWave device caused the problem.???

Then the hub was in pairing mode, not exclusion mode....

Do you have that old device setup for polling? Probably not needed for a lamp module. It should not be generating much traffic either, only if device is turned on or off.