Zooz products


I can't get the Zooz receptacles or Dome extender to be included unless it is near to the hub and I was told that it has to be in its permanent location. Has anyone else have this problem?
Are their any other receptacles and switches that don't have this problem?


Which products are you actually using? Dome is a separate manufacturer from Zooz (your subject only says "Zooz"), and Zooz doesn't make any in-wall receptacles, so perhaps you're talking about one of their numerous plug-in smart outlets.

The only thing I can think of that might be causing this is if you either have the hub set to secure join for all Z-Wave devices or happen to have started the secure inclusion process on the device. You can check the first thing in Settings > Z-Wave Details in Hubitat. You can check the second in the device's manual: there are usually separate steps for secure vs. "regular" inclusion.

I'm asking because secure inclusion generally requires the device to be next to the hub. Which you use is technically up to you, but Hubitat only supports S0 security, and staff recommends using it only when necessary (locks, garage doors) due to excessive traffic it causes (S2 should make this better if Hubitat supports it in the future). If you're in "regular" mode and your problem is still happening, I'd check that you're in range of the hub or a repeater. What does the rest of your Z-Wave network look like?


I have the Zooz double receptacle and Dome extender. I have attached a screenshot of the Zwave details. I have been able only to get #1 receptacle to work which is 5 ft from hub. #2 is down the hallway in living room which is 18 ft away. I was told that I should put an extender in the bathroom which is half way between #1 and #2 but after I include the Dome do a Zwave repair then include #2 receptacle and run the test. I just saw a youtube of a guy named John Stone DIYSMARTHOME GUY. He has the HE and what he said is that he takes the hub to the device. He uses a battery and long ethernet cable. YouTube
Thanks for the reply. I am determined to get this working.


You shouldn't have to do anything weird to pair devices in place, unless you have an unusual home with shielded walls or thick concrete or something. I don't have any repeaters, only mains powered switches and outlets and I was able to pair everything without issue. My hub is in the basement, and I have items a good 50-70 feet away that work just fine.

Ordinarily I would say start close and work your way outwards with devices. However, with an actual repeater, I would see if you can get the repeater going first.

Where are you getting stuck?

  • Is the repeater pairing OK?
  • Did you go to the "devices" tab, select the repeater, and run a "configure" (if available)? Save that before exiting.
  • After I paired 3-4 devices, I would let the network settle for 15-20 minutes, and then run a Z-Wave Repair from the "Settings" tab, "Z-Wave Details" option.


While it can't hurt, this really shouldn't be necessary: repeating happens below the driver level, so Hubitat has nothing to do with it. Waiting for the mesh to "settle down" if you're trying to add a lot of devices at once or doing a repair (difficult with battery-powered devices) is certainly great advice, though!

You might be able to get the devices to pair this way, though if your devices are Z-Wave Plus (and all your repeaters in between are too), this shouldn't be necessary. I'd recommend a repair once you get everything in place (i.e., after moving them) if you do this. It is usually not a good sign when a Plus device won't pair in-place, however (secure devices excepted), since they are unlikely to work in-place then, either. But perhaps you're just having bad luck.

I did forget to mention that "classic" Z-Wave devices aren't able to pair through the mesh, so if that is indeed what you have then that is a consideration (the Dome Extender is for sure Plus, and I think all of Zooz's current products are Plus, but I don't know the history of their entire product line off the top of my head). That is why a lot of people were trained to do it this way and possibly why some people still do.


Finally got 2 receptacles and 1 extender to work. What I did was connect a battery with a 50 ft ethernet cable and put the hub next to the device. After 2 attempts it paired. I did a zwave repair after each inclusion. Tomorrow I will add the next device and do the same procedure.


It seems like some of this is initial setup related but if you ever have any Zooz-specific issues, you can contact their support group if @agnes.zooz had alsready jumped in. I've always found them to be responsive and helpful. Good luck!


Thanks for tagging me @RichCNJ! We haven't seen these inclusion issues before (other than mentioned in John's video!) but it sounds like this is just a small mesh and there may be more interference than usual. @mrcorvettegolfer, I would try adding any new devices from their target location first once you have a device every 10-15 feet in the coverage area and see if it's still happening. There may be an issue with the antennae or something else in the hub configuration causing this. All of Zooz products have always been Z-Wave Plus certified and they all support network-wide inclusion so pairing close to the hub is definitely not a device requirement here.