Zooz dimmer does not turned on

I am really confused. I have several Zooz dimmers. In the Hubitat the device type shows as "Zooz Central Scene Dimmer" but in actuality it is ZEN22. My setup was working well with no problem at all, but all the sudden one of the dimmers refused to turn on. I did it from the app and pushing the button to no effect. I decided to go to the light which is connected to the dimmer and I figured out that the dimmer decided to dim - instead of 120v it was ~ 30v. I tried to dim it all the way up but as much as I tried the dimmer stuck. I tried to do it from the app as well as directly from the dimmer - no luck.

The only way to fix the problem was to turn the electricity off and then on. Apparently it should reset something in the dimmer.

As I was done with this fluke I thought it was the only time I will do it. Apparently not. I have another one of this dimmer and I had to turn electricity off and then on to fix the same problem, And now the original dimmer gives me the same crap.

Can you guys recommend what should I do? I cannot turn electricity off and on every time I have this problem.

I am not sure if it matters, but both of the dimmers have another switch connected to it.

1 Like

I would suggest contacting Zooz support.


1 Like

I would not call this a common problem but a number of people (including myself) have experienced this with the Zooz devices. Have a small LED load definitely exasperates the issue. Using higher wattage led bulbs may correct your issue but really it’s all about how much current the bulbs will pass when they are switched off.

A bypass on the load will correct your issues.

Further info available here.


This may work but typically the added load is needed for dimmers without a common connection. I believe the ZEN22 required a common.

1 Like

I would think some event happened to cause an issue with both the dimmers. Have you had an electrical storm recently?

Not a solution but have you tried the air gap to cut the electricity instead of the breaker?

Are both dimmers on the same circuit?

On your hub, look at settings/Z-Wave for your devices, to the stats show anything odd? Perhaps post a screen shot of the stats.

Do you have other ZEN dimmers that do not show this issue?


By common connection, I think you are referring to the traveller to the second switch?

One of my first installed Zooz switches was a zen21 in a 3-way install, and I experienced this issue with that switch. I have three Zen22 s but honestly I have not scoped any of them. They are all installed with bypasses and I don’t have any issues.

One device did it twice and the second time I saw it when it happened. My son hit the Zooz up button and this is it. No electrical storm no nothing. I turned off and then on the breaker and it fixed it. I am not sure what do you mean air gap instead of breaker.

Both of my problem devices are on the same breaker

I took a screenshot of my Z-Wave

my problem devices are the first two - Garage Light and Upstairs Light.

I do have more Zooz dimmers but so far I have had no problems with them.

One more thing. My electricity power can be pretty shakey - it can go down to 110v or up to 135v. Can it be a problem?

My guess this is more of a Z-Wave issue when the switch freezes on the software side. We would recommend excluding it and re-including without any security. If the issue persists after that, more detailed troubleshooting would be necessary so please get in touch with our support. We work 7 days a week and reply to everyone as fast as we can!


AIr Gap: Pull out switch on dimmer that puts an "air gap" disconnect to the outputs so changing bulbs can be performed safely. It likely removed power from the dimmer as well.

Kind of a long shot but it may be a bad breaker. If you are comfortable swapping breakers with one of the same amps (likely 15A) it might be worth a try.

You would:

  • Get a flashlight ready

  • switch the main breaker off.

  • switch the suspect breaker off

  • switch another of the same rating off

  • move the wires from one breaker to the other and vice versa.

  • Turn on the main breaker

  • Turn on the two breakers you swapped.

See if it matters.

Well I know I am disagreeing with the boss on this one, but that is what I am doing.

@miftain - I made an assumption that the load is an LED bulb. Please specify what the loads are on each switch you are having issues with. For debugging purposes, I suggest you temporarily replace the light with an incandescent bulb and I strongly believe your issues will go away.

The easiest way to verify if it's a hub communication problem or an electrical / hardware issue is to exclude the switch from Hubitat and see if the problem comes back without any Z-Wave interaction.


I can do it, but I have had this setup for more than one year and I did not have any problems with it. What I am saying the problem can come at random or not

It happened again. This time as JohnRob suggested I pulled air gap and pushed it again and it fixed the issue. I can live with it if it happens this rare. If not I will replace the dimmer.

BTW I contacted Zooz and they told me that they cannot support this dimmer because it is too old

If the device is out of warranty by over 6 months, we won't be able to service it but we can always offer a discount on a newer model. The 700 series devices are eligible for an extended 5-year warranty once registered too. Definitely let us know if the incidents become more frequent, we will always troubleshoot a product, even if it's outside of the warranty period.

Still working fine with this solution? I think to do same thing..

Yes. Zero issues with the bypass resistor installed and I have over 35 Zooz switches.

Note - with bathroom exhaust fans I and using zen21s and a zen71 with a snubber cct instead of the resistor bypass.

Does this resistor is correct? I couldn't find any stock on digikey?


1 Like

Yes, your newegg.ca link looks identical.
Just a couple of notes

  • the 3W rating is definitely overkill but I was concerned about heat dissipation in a little metal box.
  • I experimented with various resistor values from 10k to 30k. All values were ok. The lower the resistor value, the more power you are wasting. I went with the 24k to give some margin from the highest value I tested on my bench. But if you prefer digikey, going with a 22k woudl be fine:

https://www.digikey.ca/en/products/detail/panasonic-electronic-components/ERG-3SJ223/36885 or https://www.digikey.ca/en/products/detail/te-connectivity-passive-product/ROX3SJ22K/2390385

sorry for the .ca links.

Don't be sorry, It actually works for me! I am in Canada... :wink:

1 Like

If I have the same kind of behavior with Zen26 switch, can I do the same thing for them?