Zooz 4-in-1 Sensor - Battery

I have one of the newer versions of the Zooz 4-in-1 Sensor with firmware 17.9 that I just received. I have a battery dashboard to monitor all my battery operated devices. I noticed that this sensor is not available to add for battery monitoring? I'm only able to add my Iris sensors. Is the battery monitoring not supported for the Zooz 4-in-1 sensors? Thank you.

I supposed you use the HE Dashboard, mine works:

Do you selected the device in the device authorization?

Ok, thanks. I couldn't imagine it not working. But yes I'm using the HE dashboard. I'll exclude it and re-add it since motion isn't working right anyway in it's state. Thanks.

I recently purchased two of these sensors. One of them worked right off the bat, but the other one took many, many tries to actually get it to work all the way. It took letting it sit over night in a semi-broken state (it reported nothing aside from some pending changes and the battery level iirc), then doing yet another factory reset the next day before it worked as expected.

If the syncStatus shows a number of pending changes instead of "Synced" or you don't see battery listed under current states, push the recessed button on the bottom of the device using the paperclip.

1 Like

Iā€™m going to return both these sensors. I prefer the Aeotec multisensor 6. I power it off cat6 cable off my Poe switch and run the wires in my attic.

Thanks for this post. The battery wasn't listed and their customer support wasn't able to help. The additional button press did the trick.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.