Zooz 4 in 1 never stops Initializing

Hello folks, I've been slowly removing items from Smartthings and adding them to Hubitat as I have time to find/port drivers and make things work. Next on my list are some Zooz 4 in 1 Sensors (ZSE40) that worked great on Smartthings. I removed them from my smartthings network, and they appeared immediately to add to Hubitat after putting the device into inclusion mode (WIN!) but after hitting save they never finished Initializing... I factory reset the sensor and tried again to the same result.

ZooZ4in1Problem

Any suggestions?

I had this on almost all of mine when I first set them up, I would have to force remove it from Hubitat, do a factory reset of the Zooz, and after that it worked fine.

I've done the factory reset a few times. I did end up getting it work, I just left it on that screen and came back a few hours later and it did show the rest of the information and let me click "Save", so I guess just have some patience... something I"m not fond of :slight_smile:

The second through 5th 4 in 1 sensors I excluded from ST, double tapped the Zwave button and they added to Hubitat without issue. No battery pull, no factory reset, just how it should work.

Now I'm wishing I had checked their firmware versions before swapping them over, I have no idea what firmware they're on!

It shows at the bottom of the device

One does, showing 17.9 the other...

Might take a couple of wake ups,to get there... or you can force the wake ups until you see it.

I was having the same issue with Monoprice contact sensor 15270.
Had to exclude, then try, and then exclude. Finally I got to the hanging on initialization like @ChrisUthe , and was ready to wait hours. Came back 20 minutes later, and read @napalmcsr note about wake up. Went and did that (depressed the internal switch for 5 sec) and it woke up (red light turned on) and the discovery process immediately completed. Thanks to both of you.

1 Like

I've had the same problem with a custom zigbee device. Never solved it, it just won't join.

Me too, same issue with an August lock, no one seems to be able to join that guy...

I had the same problem when trying to add the Zooz 4 in 1 sensor through my phone in the Hubitat app. Then I tried it on my PC through the browser and it worked on the first attempt with almost no wait for the initialization process.

Download the Hubitat app