Zigbee not pairing - C8 Pro

I was able to migrate from a C7 to a C8-Pro hub. I had 2 zigbee devices at the time, and they migrated correctly. I had a dozen or so z-wave devices.

The 2 zigbee devices were working fine. I have since then tried to pair new zigbee devices, and not able to pair at all. I then reset the zigbeen radio, deleted the two devices I had. I re-init each device that was working, and they are not able to pair either. Nothing in logs for zigbee either.

I've tried changing channels, power, etc... But nothing seems to get them working. The pairing process discovers nothing. I've tried all 3 methods. Basically it seems zigbee is completely broken now. Any idea?

Do I need to migrate back to a C7, then add zigbeen there, then migrate again to C8Pro? (?????)

What model/manufacturer are these Zigbee devices?


No, you certainly do not need to do that. In addition to make/model of your devices as @kkossev suggested, what do you see on the Zigbee Details page, mind sharing a screenshot of the top portion?


One was a Tuya multi presensor sensor. The new ones are 3rd reality zigbee motion sensors. Nothing shows up when doing a pair at all.

That looks good, I would change the channel to 23-25 and also lower the power to 16 to see if that helps.

Ok..tried that and still nothing detected at all. The zigbee logs I had up while it was trying and are empty.

I set to 24 channel, and 16 power.

NOTE: This was all working with this device until I did a zigbee radio reset. Now I cannot see to pair anything anymore.

Ok.. here are more specific... these 2 worked before and worked after the migration:

ZG-205Z (Human presence detector)
OuvoPo (Motion sensor)...not sure model as Hubitat cannot pair or see it anymore

This is the 3rd reality I was trying to get working:


There are people on this forum with far more knowledge than me, but have you tried shutting down you hub and then removing the power for a couple of minutes. Power back up and when back online wait 5 minutes and try pairing a zb device again.
Powering down the hub will also power down the zb radio and this may kick it back into action. Worth a try. Good luck.....

Yes... Tried that too. I work with computers..so I tried everything I can think of. I'm open to ideas as I might not have thought of everything... But I did try that. Even restored a cloud backup of zigbee (no luck)

1 Like

See my private message.

I had a similar issue and I reported it about a month ago. Could not resolve it and to join these devices to an additional C8 hub I have (that was meant to serve z-wave only) and use hub mesh.

Don't forget to look into "view device graph" for unknown device. I was trying to pair an xbee3 for days without success until I saw all the unknown devices it created. Once I rebuilt and zigbee and got rid of the unknown devices. It paired to ght away.