"Zigbee network is not online"

Day 1: I have rebooted several times. I am unable to get even one zigbee motion sensor or water sensor to pair (both are third reality)

Is this the norm? This product does not seem to be basically functional.

I assume that you have the Zigbee radio turned on? Generally if you put the hub into inclusion mode and then put the device into pairing mode it pairs without issue. Only time I had a issue was moving a device from another controller, and factory resetting the device solved that problem.

1 Like

What brand and model ZigBee device are you trying to join? Did you check to see if they are on the compatible list?


Do you mean: Go to "Settings", then "Zigbee Details" then look for "Zigbee Status"

It says "Enabled"

It is Third Reality Motion Sensor and Third Reality Water Sensor

Is it so strict that generic Zigbee won't work. I've seen other comments online that they work with the generic drivers.

Also, is the lack of reliability and usability typical in your experience? I am curious as I expect high reliability if the purpose is to alert me of a major leak in the house...

Thanks in advance for all your help.

I have a C4, C5 and C7 and I consider them all very reliable. I have many Zwave and ZigBee devices on my C4 still running strong for a long time. I try to only purchase and add devices listed as compatible or where the groups recommends it. Except for some super cheap devices, all mine had worked 100%. I use Fibaro water leak sensors - they have been in service for well over 2 years. Very conservative on battery and not a lot of chatter on the Zwave radio.

1 Like

Thanks - From what I'm gathering, it sounds like this is a faulty hub.

I've reached out to the support team, so basically, its seems like i'm at their mercy. I cant understand why an error message as bold as "Zigbee Network is not online" can be out there.

If the hub is overheating, one of the first symptoms is the Zigbee radio turning off.

I'm not saying yours is overheating, but you wanted to know why the message exists... it exists to tell you something is going wrong. Very clearly, the hub wants to have all of its radios, network interfaces, etc. in full working order 100% of the time. When it can't, then having any message becomes a clue. :slight_smile:

Let's see what Support says.

1 Like

Thanks. But this is brand new. Right out of the box and sitting in a 75F room.

You said you rebooted. But did you try doing a shutdown from the settings menu, pull the plug from the wall, wait one minute, and plug back in.

Rebooting doesn't do the same thing as a power down, and maybe something got into a weird state that isn't being reset with a reboot.

1 Like

yup, did that several times actually.

clicked the shutdown, then removed power.

Just FYI, your experience is not at all typical. And for the record , I have a 3rd reality water sensor and it paired and works fine, it's under my washing machine. The zigbee network offline indicates a problem, which sucks, but once it gets resolved you'll start to see why almost all here love the system.


I have two hubs and haven't ever seen this. And it is pretty rare to see this error (or the troubles you are having with Zigbee for that matter) on the forums. It seems to happen more so when people have something overwhelming their hub like power reporting devices, or cloud integrations.

That might be the best thing at this point if these basic suggestions haven't worked.

The only other things I might suggest is to be sure the hub is updated to the latest firmware, and maybe try a soft reset and see if that does anything. Not sure either will help, but it can't hurt and it is good practice for if or when you need that feature.

1 Like

Not that rare it happens when the hub runs out of memory. I've had it happen on both my hubs. It happens less now as I believe many memory leaks have been fixed in recent builds. But just happened to me a few days ago after the hub was up for 30 days. When it does nothing works. I wrote this rule to handle it. It is rare however for a reboot not to fix it.

Though I'd still say it's rare if one can go by how often it crops up in these forums.


Agreed, for whatever reason it is a non-specific symptom of a hub under stress. It could happen to some people more frequently than others (I have seen it but not for a very long time), but overall itโ€™s probably a rare occurrence nonetheless.

If this hub is new, with minimal devices and apps installed as the OP implies, that should narrow down the potential culprits.

Thankfully @bobbyD is very merciful, and Iโ€™m sure your issue can be resolved :slight_smile:.


As rare as this is for a brand new hub, hardware failure could happen. This is one of those instances. @chucho395 a replacement hub is on its way. You should receive an additional email when the hub ships with a tracking number.


Hey all, they sent me a new hub.

All seems to be working well. The Third Reality sensor paired and works. The Z wave light switches are also working flawlessly.

I do have a small problem. When using the native notification app, it doesn't send. It seems to send in the test environment.

But when i use the hubitat app on my iphone, it says "Device ID not registered to (my email address).

I've tried the shutdown, remove device, etc, but no success.

Any thoughts?

Try reinstalling the phone app?

Did you also try (assuming the same as Android) going to the Hubitat mobile app, settings menu, and hub and selecting your hub, then phone? Or even adding a new phone in that menu?