Zigbee bulb doesn't turn on anymore when activating scene

I have a Sengled Smart Color Changing bulb in a room, and have a fan in there as well. The fan is Z-Wave. I have a scene set to turn on both the fan light and the color bulb.

Before the latest update, I would always have to turn on the scene twice. The fan light would come on immediately, but the Sengled would almost never turn on the first time (it did it probably 4 times out of 90). Once it had worked, turning the scene off and on would work no problem for hours or until the next day.

Now, the Sengled just never turns on. I have to either go to my dashboard and turn it on, or go to the device to turn it on (it turns on immediately when done from dashboard or device). Here is the scene app:

I have similar issues with groups/scenes. I'm looking through recent posts now and I'll make my own if I don't find enough similar ones to comment on.

For me, I observe similar few-out-of-one-hundred instances where a bulb in a scene or group will not turn on or off. Activating the scene a second time sometimes fixes things. Other times, I need to go send that device a command directly.

I've tried a few things such as zigbee group messaging on/off, single group with many devices, multiple groups with fewer devices in each (i.e. splitting the group into an A and B), adding all devices to a scene but I haven't figured out any consistent pattern.

I'd like to try to get to the bottom of this. Happy to pull logs or try anything.

Try changing to the new Advanced Zigbee RGBW bulb driver that was added in 2.2.5.

I've changed all my Sengel bulbs to the new Advanced Zigbee driver and they are faster, and react better to automations.

@danabw - they should hire you. That fixed my issue immediately!

1 Like

LOL...thanks for the kind, but I think that HE staff would be up all night w/nightmares the day I was hired. :worried: :man_facepalming:


I am having the same issue with Sengled color plus bulbs since the upgrade to 2.2.5. Changing the driver to Advanced Zigbee RGBW bulb driver did not work. Any other suggestions or should I roll back the HE platform?

Can you confirm you:

  1. Changed driver, hit save
  2. Updated preferences, hit save (try using the ASAP setting where it's availble)
  3. Hit configure and bulb testing occurred (the bulb should turn on and if it's a color bulb will change color at least once)

The issue was one bulb. I followed the suggestions on this board and off Facebook but still no luck until I lost my internet connection. I rebooted my mesh but then is when all the fun began. After powering up my mesh I had no internet but of course, all my lights connected to my Hunitiat hub worked except the troubled bulb. So now my issue was no internet and a bulb that still did not work. I decided to cycle power my remote mesh satellites. Now I am back on the internet and surprise, surprise the troublesome bulb works on my scene. Why?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.