Z-Wave radio fails to restore from backup

I was having some issues with my C-7 where I couldn’t remove some ghost nodes no matter what I tried, so I decided to do a full reset plus restore (including Z-Wave radio). I made a cloud backup with Hub Protect, and then restored from that backup (including Z-Wave radio), but when my hub came back online, the Z-Wave table was completely empty. Hub was/is running 2.3.1.142, and I previously performed the firmware update on the Z-Wave radio enabled by 2.3.1.142.

I have since tried powering off my hub completely and unplugging it for extended periods of time (30 minutes or more), disabling and reenabling the Z-Wave radio, resetting the hub again and re-restoring the Z-Wave radio, disabling the radio before powering off and unplugging for 30+ seconds and then restarting and reenabling the radio, disabling the radio before resetting the hub and re-restoring the radio, etc. No matter what combination of these steps I try, the Z-Wave table remains completely empty. The only clue I have is that every time I start up the hub since the first restore, the “Location Events” log immediately upon startup shows an “es3ZoneState 2971“ event, which I believe corresponds to “Z-Wave network busy”, although this busy message does not appear in the logs themselves.

I have tried reaching out to support, but I haven’t gotten any response.

Any thoughts? Many thanks.

@bobbyD

Unfortunately you may not be able to restore. If the cloud backup was created with a corrupted radio, then you are putting back the same bad Z-Wave database that made you reset the radio in the first place. Unless you have a backup saved from before you ran into Z-Wave problems, your only option is to start over :frowning:

1 Like

Download the Hubitat app